\

مقدمة المحقق

الحمد لله الذي علّم الإنسان ما لا يعلم القائل: {هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لاَ يَعْلَمُونَ}[الزمر:9] والصلاة والسلام على أشرف المرسلين سيدنا محمد القائل: ((طلب العلم فريضة على كل مسلم ومسلمة)) وعلى آله معادن الحكمة وفصل الخطاب.

وبعد:

هناك الكثير من الآيات والأحاديث الدالة على أهمية العلم وأثره في الحياة الدنيا والأخرى، فالعلم حياة القلوب، ومصباح الظلم، به يهتدى إلى الحق، وبه يعرف الله حق معرفته، وبه يُخشى ويُتقى، وهو الذي يخرج الناس من الظلمات إلى النور، ومن الجور إلى العدل ويهديهم الطريق الصواب، فبالعلم تقام الحدود، وبالعلم يسعد الناس، وهو أفضل الأعمال والسبيل إلى الجنة، كما أخبرنا رسول الله ً فقال: ((من سلك طريقاً يطلب فيه علماً سلك الله به طريقاً إلى الجنة، وإن الملائكة لتضع أجنحتها لطالب العلم رضاً بما يصنع، وإنه ليستغفر لطالب العلم من في السموات ومن في الأرض حتى حيتان البحر وهوام البر، والطير في السماء، وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب))، وبالرغم من هذه الأهمية القصوى للعلم إلاّ أننا نسمع ونرى في هذا العصر عدم الاهتمام به وعدم الحث على تعلمه وتعليمه والتأدب بآدابه استجابة للحياة الدنيا وملهياتها، وكما أن للعلم تلك الميزة العظيمة فإن لطلبه شروطاً وآداباً يجب التخلق بها أثناء طلبه وتدريسه لتتحقق ثماره وتظهر فائدته.

فقد حث الأئمة والعلماء -رحمهم الله- على ذلك ونبّهوا إليه ووضّحوا الآداب في كتب وملاحظات هنا وهناك.

فكان مما وقفت عليه من ذلك كتاب (آداب العلماء والمتعلمين) الذي جمعه العلاّمة الحسين بن القاسم بن محمد -عليهم السلام- من كتاب (جواهر العقدين في فضل الشرفين) شرف العلم الجلي والنسب النبوي العلي للشريف علي بن عبد الله السمهودي -رحمه الله- ولأهمية هذا الكتاب وما فيه من آداب وأخلاق يجب أن يتحلى بها العالم والمتعلم قمت بتحقيقه وإخراجه إلى النور لينتفع به -إن شاء الله- العلماء وطلاب العلم تحت إشراف استاذي العلامة عبد السلام عباس الوجيه -حفظه الله ورعاه-.

وفي الأخير أتقدم بالشكر الجزيل لمؤسسة الإمام زيد بن علي (ع) الثقافية التي لها اليد الطولى في طباعة ونشر هذا الكتاب إلى النور، مواصلة لرسالتها ونهجها في خدمة فكر وعلم أهل البيت -عليهم السلام- الذين هم قرناء القرآن والثقل الأصغر وسفينة نوح.

أسأل الله العلي القدير أن يوفقنا جميعاً إلى ما يحبه ويرضاه، وأن يجعل هذا العمل خالصاً لوجه الكريم -آمين- وصلى الله وسلم على سيدنا محمد وعلى آله الطاهرين.


ترجمة المؤلف

نسبه الشريف

الحسين بن المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن يوسف الأشل بن القاسم بن الإمام الداعي إلى الله يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق المبين يحيى بن الحافظ الحسين بن الإمام نجم آل الرسول القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب -عليهم السلام-.


مولده ونشأته

ولد عليه السلام في يوم الأحد رابع عشر من ربيع الآخر سنة 999ه‍ ببلاد الشرف.

ونشأ بين أسرته العلوية الكريمة معروفاً بالطهارة وحسن الأخلاق وطلب العلم.


مشائخه

قرأ على يد الكثير من العلماء منهم: والده الإمام المنصور بالله القاسم بن محمد عليه السلام، وأخيه الإمام المؤيد بالله محمد بن القاسم -عليهما السلام-، والسيد المجتهد أمير الدين بن عبد الله نهشل، والسيد العلامة أحمد بن محمد الشرفي، والعلامة محمد بن الحسن الأخفش، والسيد حسين بن علي جحاف، والسيد علي بن صلاح العبالي، والسيد محمد بن إبراهيم الشرفي، والقاضي عبد الله بن المهلا، والقاضي عامر الذماري، والقاضي سعيد بن صلاح الهبل، والقاضي علي حسين المسوري، والقاضي حسين العيزري، والعلامة المحقق لطف الله الغياث، والعلامة عبد الواحد النزيلي، والعلامة عبد الهادي الثلائي، والعلامة محمد الهتار، والشيخ محمد بن عبد العزيز المفتي الشافعي، والعلامة عبد الرحمن الحيمي وغيرهم.


علمه ووصفه

أخذ العلوم عن والده -عليه السلام- ومشائخه السابقين، حتى بلغ في جميع علم المنقول والمعقول مبلغاً عظيماً، وفاق في الدقائق الأصولية والبيانية والمنطقية والنحوية، وجمع بين الرئاسة للعلوم والأدب الغض والبلاغة في المنثور والمنظوم، والخط الحسن، والشجاعة الخارقة، والذكاء والألمعية، وحسن الإيراد والإصدار وسرعة الاستحضار، وملازمة الورع الشحيح والعفاف الصحيح، واشتغل بنشر العلم والدرس والتأليف.


مآثره

- المسجد المشهور بباب السبحة في صنعاء ووقف عليه ما يكفيه.

- مسجد ذي بهلان بالقرب من مدينة ضوران آنس.

- مسجد العكفة في أعلى طريق حصن ضوران وغير ذلك.


وفاته وموضع قبره

توفي عليه السلام في ليلة الجمعة ثامن شهر ربيع الآخر سنة 1050ه‍ ودُفن بقبته المشهورة المزورة بمدينة ذمار.

وقد رُثي -رحمه الله- بعدة من المراثي منها القصيدة المتضمنة نظم تأريخ وفاته، وهي موسومة فوق الباب الشرقي في قبة مشهده بذمار ومنها:

أياقبة حازت من المجد أسناه
 | ومن شرف الفخر المؤثل أسماه
حويت سليل القاسم بن محمد
 | أجلّ الورى قدراً وعلماً وأعلاه
حبيب أتم الله في الحشر نوره
 | وبوّأه عليا الجنان وأعطاه

إلى قوله:

فلو سُئل التأريخ أين محله
 | لقال مجيباً (دار الإكرام مثواه)

1050هـ.


مؤلفاته

غاية السؤل في علم الأصول (وهو من أشهر كتب الزيدية في أصول الفقه يدل على طول باع وتبحر في هذا الفن).

هداية العقول إلى غاية السؤل في علم الأصول (شرح للسابق).

الأربعون الحديث الطالبية.

آداب العلماء والمتعلمين (وهو الذي بين يديك الآن).

بحث فيما يحتاج إليه المجتهد من علوم الإجتهاد.

رسالة في التأمين (حرّم فيها الأنكار على الشافعية).

رسالة في صلاة الجمعة.

حاشية على اليزدي في المنطق.

حواش علي أساس والده، وعلى شرحه للسيد العلامة أحمد بن محمد الشرفي.

وله العديد من المؤلفات والرسائل انظر: (أعلام المؤلفين الزيدية).


مصارد ترجمته

أعلام المؤلفين الزيدية، مصادر التراث في المكتبات الخاصة في اليمن، مصادر الحبشي، البدر الطالع، مطلع البدور، مصادر العمري، الجوهرة المنيرة في جمل من عيون السيرة (سيرة الإمام المؤيد بالله محمد بن القاسم عليهما السلام) للجرموزي، مقدمة كتاب آداب العلماء والمتعلمين طبعة الدار اليمنية سنة 1407ه‍.


عملي في التحقيق

دفعت الأصل إلى الكمبيوتر للصف.

استخرجت نسخة من الكمبيوتر وقابلتها على النسخة الأصل، والتي رمزت لها بالرمز (أ).

قابلت الكتاب على نسخة خطية أخرى ورمزت لها بالرمز (ب).

فصَّلت النص إلى فقرات، والفقرات إلى جمل، واستخدمت في ذلك العلامات المتعارف عليها كالنقطة والفاصلة، والقوس، والمعكوف.

خرّجت الأحاديث الواردة في هذا الكتاب من كتب الحديث.

ترجمت الأعلام الواردة أسماءهم في هذا الكتاب ترجمة موجزة.

فسّرت الألفاظ اللغوية ونحوها من المعاجم المشهورة.

أثبت بعض التعليقات في الهامش إتماماً للفائدة.

وفي الأخير أسأل الله العلي الكريم أن يجعل هذا العمل خالصاً لوجهه الكريم آمين.

وصلى الله وسلم على سيدنا محمد وعلى آله الطاهرين.

محمد قاسم محمد المتوكل


مقدمة المؤلف

الحمد لله الهادي إلى طريق الصواب، الرافع درجات العلماء المتأدبين بأكرم الآداب، الناهجين مناهج السنة والكتاب، والصلاة والسلام على ذي الخلق الكريم سيدنا محمد المتنقل في أطهر الأصلاب، والمختار من أشرف الأنساب، وعلى آله معادن الحكمة وفصل الخطاب الذين خصهم الله بالفضل العظيم، وأثاب من أخلص المودة لهم أزكى الثواب.

وبعد:

فهذه كراريس منتخبة من كتاب (جواهر العقدين في فضل الشرفين) شرف العلم الجلي والنسب النبوي العلي للشريف نور الدين علي بن عبد الله بن الحسين السمهودي -رحمه الله- ينتفع بها -إن شاء الله- الطلاب ويتداولها ذوو الألباب من الأصحاب ويواظب على درسها أولاد الأئمة الفضلاء، ويتحفظها النجباء الكملاء، فترتسم في الأذهان، ويظهر أثرها -إن شاء الله- في كل زمان ومكان، والله المستعان وعليه التكلان.


الفصل الأول

في آداب العالم في نفسه

وفيه اثنا عشر نوعاً:

النوع الأول: أن يقصد العالم بعلمه وجه الله تعالى، ولا يقصد به توصلاً إلى غرض دنيوي، كتحصيل مالٍ أو جاه، أو شهرة أو سمعة، أو تمييز عن الأقران ونحو ذلك، ولا يشين علمه وتعليمه بشيء من الطمع في رفق يحصل له من مشتغل عليه، بمال أو خدمة أو نحوها وإن قلّ، وإن كان على صورة الهدّية، التي لولا اشتغاله عليه لما أهداها إليه، وكان منصور لا يستعين بأحدٍ يختلف إليه في حاجة.

وقال سفيان بن عيينة: كنت قد أوتيت فهم القرآن، فلما قبلت الصرة من أبي جعفر سلبته نسأل الله المسامحة، وينبغي [له] أن يصحح نيته عند الشروع في كل ما يفيده.

قال أبو مزاحم الخاقاني: قيل لأبي الأحوص حدثنا، فقال: ليست لي نية، فقالوا له: إنك تؤجر، فقال شعراً:

يمنوني الخير الكثير وليتني

نجوت كفافاً لا عليّ ولا ليا

وقد صح عن الشافعي رحمه الله أنه قال: وددت أن الخلق تعلموا مني هذا العلم على أن لا ينسب إليّ حرف منه.

وقال رحمه الله: ما ناظرت أحداً قط على الغلبة، ووددت إذا ناظرت أحداً أن يظهر الحق على يديه.

وقال: ما كلمت أحداً قط إلا وددت أن يوفق ويسدد، ويعان ويكون عليه رعاية من الله وحفظ.

وعن أبي يوسف رحمه الله قال: ياقوم أريدوا بعلمكم الله، فإني لم أجلس مجلساً قط أنوي فيه أن أعلوهم، إلا لم أقم حتى أفتضح.

الثانـي: دوام مراقبة الله تعالى في السر والعلانية، والمحافظة على خوفه في جميع حركاته وسكناته، في أقواله وأفعاله، فإنه أمين على ما أودع من العلوم، وما منح من الحواس والفهوم، قال الله تعالى: {لاَ تَخُونُوا اللَّهَ وَالرَّسُولَ وَتَخُونُوا أَمَانَاتِكُمْ وَأَنْتُمْ تَعْلَمُونَ} وقال تعالى: {بِمَا اسْتُحْفِظُوا مِنْ كِتَابِ اللَّهِ وَكَانُوا عَلَيْهِ شُهَدَاءَ فَلاَ تَخْشَوْا النَّاسَ وَاخْشَوْنِ}.

قال الشافعي: ليس العلم ما حفظ، العلم ما نفع، وعليه بدوام السكينة والوقار، والخشوع والورع، والتواضع والخضوع.

ومما كتب مالك إلى الرشيد: إذا علمت علماً فلْيُرَ عليك أثره، وسكينته وسمته، ووقاره وحلمه، لقوله صلى الله عليه وآله وسلم: ((العلماء ورثة الأنبياء)).

وقال عمر: تعلموا العلم وتعلموا له السكينة والوقار.

وعن أبي هريرة مرفوعاً: ((تعلموا العلم، وتعلموا للعلم السكينة، وتواضعوا لمن تعلمون منه))، رواه الطبراني في (الأوسط).

وعن السلف رحمهم الله: حق على العالم أن يتواضع لله في سره وعلانيته، ويحترس من نفسه، ويقف عما أشكل عليه.

الثالـث: أن يصون العلم كما صانه علماء السلف، ويقوم له بما جعله الله تعالى له من العزة والشرف، فلا يدنسه بالأطماع، ولا يذله بذهابه ومشيه إلى غير أهله من أبناء الدنيا من غير ضرورة، أو حاجة أكيدة، ولا إلى من يتعلمه منه منهم، وإن عظم شأنه وكبر قدره وسلطانه.

قال الزهري: هوان بالعلم أن يحمله العالم إلى بيت المتعلم.

وقال مالك بن أنس للمهدي وقد استدعاه لولديه يعلمهما: العلم أولى أن يوقر ويؤتى، وفي رواية: العلم يزار ولا يزور، ويؤتى ولا يأتي، وفي رواية: أدركت أهل العلم يؤتون ولا يأتون، ويروى عنه أيضاً أنه قال: دخلت على هارون الرشيد فقال: يا أبا عبد الله، ينبغي أن تختلف إلينا حتى يسمع صبياننا منك (الموطأ)، قال: فقلت: أعزك الله، إن هذا العلم منكم خرج، فإن أنتم أعززتموه عزّ، وإن أنتم أذللتموه ذلَّ، والعلم يؤتى ولا يأتي، فقال: صدقت، اخرجوا إلى المسجد حتى تسمعوا من سمع الناس.

ويروى أن الرشيد سأله هل لك دار؟ فقال: لا، فأعطاه ثلاثة آلاف دينار، وقال: اشترِ بها داراً، فأخذها ولم ينفقها، فلما أراد الرشيد الشخوص إلى العراق قال لمالك: ينبعي لك أن تخرج معنا، فإني عزمت أن أحمل الناس على (الموطأ)، كما حمل عثمان الناس على القرآن، فقال له: أما حمل الناس على (الموطأ) فليس إلى ذلك سبيل؛ لأن أصحاب رسول الله صلى الله عليه وآله وسلم افترقوا بعده في الأمصار فحدّثوا، فعند أهل كل مصر علم، وقد قال صلى الله عليه وآله وسلم: ((اختلاف أمتي رحمة)) وأما الخروج معك فلا سبيل إليه، قال صلى الله عليه وآله وسلم: ((المدينة خير لهم لو كانوا يعلمون)) وقال صلى الله عليه وآله وسلم: ((المدينة تنفي خبثها كما ينفي الكير خبث الحديد)) وهذه دنانيركم [كما هي]، إن شئتم فخذوها، وإن شئتم فدعوها، يعني أنك إنما حملتني على مفارقة المدينة بما اصطنعت لديّ، فلا أوثر الدنيا على الأخرى.

وأخرج الخطيب البغدادي في (الجامع) عن مقاتل بن صالح الحميدي قال: دخلت على حماد بن سلمة فبينما أنا عنده إذ دقّ رسول محمد بن سليمان، فدخل، فسلم وناوله كتابه فقال: إقرأه، فإذا فيه:

بسم الله الرحمن الرحيم

من محمد بن سليمان إلى حماد بن سلمة

أما بعد:

فصبّحك الله بما صبّح به أولياءه وأهل طاعته، وقعت مسألة فأتنا نسألك عنها، فقال لي: اقلب الكتاب واكتب:

أما بعد:

وأنت صبحك الله بما صبح به أولياءه وأهل طاعته؛ إنا أدركنا العلماء وهم لا يأتون أحداً، فإن وقعت مسألة فأتنا، فاسألنا عما بدا لك، وإن أتيتني فلا تأتني إلا وحدك، ولا تأتني بخيلك ورجالك، فلا أنصحك ولا أنصح نفسي، والسلام.

فبينما أنا عنده جالس إذ دق داق الباب، فقال: يا صبية، اخرجي فانظري من هذا؟ قالت: هذا محمد بن سليمان، قال: قولي له يدخل وحده، فدخل فسلم، ثم جلس بين يديه، ثم ابتدأ فقال: مالي إذا نظرت إليك امتلأت رعباً، فقال حماد: سمعت ثابتاً البناني يقول: سمعت أنس بن مالك يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إن العالم إذا أراد بعلمه وجه الله هابه كل شيء، وإذا أراد أن يكنز به الكنوز هاب من كل شيء)) فقال: ما تقول يرحمك الله؟ وذكر مسألته وجوابها، ثم قال: وحاجة إليك، قال: هات ما لم تكن رزية في دين، قال: أربعون ألف درهم تأخذها تستعين بها على ما أنت عليه، قال: ارددها على من ظلمته بها، قال: والله ما أعطيتك إلا ما ورثته، قال: لا حاجة لي فيها، إزوها عني زوى الله عنك أو زارك، قال: فغير هذا، قال: هات ما لم يكن رزية في دين، قال: تأخذها فتقسمها، قال: فلعلي إن عدلت في قسمتها أن يقول بعض من لم يرزق منها: إنه لم يعدل في قسمتها فيأثم، إزوها عني زوى الله عنك أوزارك.

وسيأتي في الفصل الخامس ما اتفق لبعض أولاد المهدي العباسي مع شريك.

وأخبار السلف في هذا الباب كثيرة شهيرة، فإن دعت حاجة أو ضرورة إلى شيء من ذلك، أواقتضته مصلحة دينية راجحة على مفسدة بذله وحسنت فيه نية صالحة فلا بأس به، وعلى هذا يحمل ما جاء عن بعض السلف من المشي إلىالملوك وولاة الأمر، كالشافعي رحمه الله وغيره، لا على أنهم قصدوا بذلك فضول الأغراض الدنيوية، وكذلك إذا كان المأتي إليه من العلم والزهد في المنزلة العلية، والمحل الرفيع، فلا بأس بالتردد إليه لإفادته، فقد كان سفيان الثوري يمشي إلى إبراهيم بن أدهم ويفيده، وكان أبو عبيد يمشي إلى علي بن المديني يسمعه غريب الحديث.

الرابـع: أن يتخلق بما حث الشرع عليه من الزهد في الدنيا، والتقلل منها بقدر الإمكان، فإن ما يحتاج إليه منها على الوجه المعتدل من القناعة لا يعد من الدنيا، وأقل درجات العالم أن يستقذر التعلق بالدنيا ولا يبالي بفواتها؛ لأنه أعلم الناس بخستها وفتنتها، وسرعة زوالها، وكثرة عنائها، وقلة غنائها.

وعن الشافعي رحمه الله: لو أوصى لأعقل الناس صرف إلى الزهاد، فمن أحق من العلماء بزيادة العقل وكماله؟

وقال يحيى بن معاذ: لو كانت الدنيا تبراً يفنى والآخرة خزفاً يبقى، لكان ينبغي للعاقل إيثار الخزف الباقي على التبر الفاني، فكيف والدنيا خزف فانٍ والآخرة تبر باق!، وعليه بالسخاء والجود على حسب الوجود.

الخامـس: أن يتنزه عن دنيء المكاسب ورذيلها طبعاً، وعن مكروهها عادةً وشرعاً، كالحجامة والدباغة، والصرف والصياغة، ويتجنب مواضع التهم وإن بعدت، ولا يفعل شيئاً يتضمن نقص مرؤة، وما يستنكر ظاهراً وإن كان جائزاً باطناً، فإنه يعرض نفسه للتهمة، وعرضه للوقيعة، ويوقع الناس في الظنون المكروهة وإثم الوقيعة، فإن اتفق وقوع شيء من ذلك منه لحاجة أو نحوها، أخبر من شاهده بحكمه وبعذره ومقصوده، كيلا يأثم من رآه بسببه، أو ينفر عنه فلا ينتفع بعلمه، [ولا يستفيد بذلك الجاهل به]، ولذلك قال النبي صلى الله عليه وآله وسلم للرجلين لما رأياه يتحدث مع صفية: ((فوليا على رسلكما إنها صفية))، ثم قال: ((إن الشيطان يجري من ابن آدم مجرى الدم، فخشيت أن يقذف في قلوبكما شيئاً)) وفي رواية: ((فتهلكا)).

السـادس: أن يحافظ على القيام بشعائر الإسلام، وظواهر الأحكام، كإقامة الصلوات في مساجد الجماعات، وإفشاء السلام للخواص والعوام، والأمر بالمعروف والنهي عن المنكر، والصبر على الأذى بسبب ذلك، صادعاً بالحق عند السلاطين، باذلاً نفسه لله لا يخاف فيه لومة لائم، ذاكراً قوله تعالى: {وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ}[لقمان:17].

وما كان رسول الله صلى الله عليه وآله وسلم، وغيره من الأنبياء عليه من الصبر على الأذى، وما كانوا يتحملونه في الله تعالى حتى كانت لهم العقبى، وكذلك القيام بإظهار السنن، وإخمال البدع، والقيام لله في أمور الدين، وما فيه من مصالح المسلمين على الطريق المشروع، والمسلك المطبوع، ولا يرضى من أفعاله الظاهرة والباطنة بالجائز منها، بل يأخذ نفسه بأحسنها وأكملها، فإن العلماء هم القدوة وإليهم المرجع في الأحكام، وهم حجة الله تعالى على العوام، وقد يراقبهم للأخذ عنهم من لا ينظرون، ويقتدي بهديهم من لا يعلمون، وإذا لم ينتفع العالم بعلمه فغيره أبعد من الانتفاع به، كما سبق من قول الشافعي رحمه الله: ليس العلم ما حفظ، العلم ما نفع، ولهذا عظمت زلة العالم لما يترتب عليها من المفاسد لاقتداء الناس به.

السابـع: أن يحافظ على المندوبات الشرعية القولية والفعلية، ويبالغ فيما يتضمن إجلال صاحب الشريعة النبوية، وتعظيمه واتباعه صلى الله عليه وآله وسلم، فيلازم تلاوة القرآن، وذكر الله تعالى بالقلب واللسان، وكذلك ما ورد من الدعوات والأذكار في آناء الليل وأطراف النهار، ومن نوافل العبادات من الصلاة والصيام، وحج البيت الحرام، والصلاة على النب صلى الله عليه وآله وسلم، فإن محبته واجلاله وتعظيمه واجـب،والأدب عند سماع اسمه وذكر سنته مطلوب وسنة، وكان جعفر الصادق بن محمد الباقر عليهما السلام إذا ذكر النبي صلى الله عليه وآله وسلم عنده اصفرّ لونه، وكان مالك رحمه الله إذا ذكر النبي صلى الله عليه وآله وسلم يتغير لونه وينحني.

وكان ابن القاسم إذا ذكر النبي صلى الله عليه وآله وسلم يجف لسانه في فيه، هيبة لرسول الله صلى الله عليه وآله وسلم.

وينبغي له إذا تلا القرآن أن يتفكّر في معانيه، وأوامره ونواهيه، ووعده ووعيده، والوقوف عند حدوده، وليحذر من نسيانه بعد حفظه، فقد ورد في الأخبار النبوية ما يزجر عن ذلك.

والأولى أن يكون له منه في كل يوم ورد راتب لا يخل به، فإن غاب عليه فيوم ويوم، فإن عجز ففي ليلتي الأثنين والجمعة، وقراءة القرآن في كل سبعة أيام ورد حسن، وردٌ في الحديث وعمل به أحمد بن حنبل.

ويقال: من قرأ القرآن في [كل] سبعة أيام لم ينسه قط، وينبغي له أن يستعمل الرخص في مواضعها عند الحاجة إليها، ووجود سببها؛ ليقتدى به فيها، فإن الله تعالى يحب أن تؤتى رخصه، كما يحب أن تؤتى عزائمه.

الثامـن: معاملة الناس بمكارم الأخلاق، من طلاقة الوجه، وافشاء السلام، وإطعام الطعام، وكظم الغيظ، وكف الأذى عن الناس، والإحتمال منهم، والإيثار وترك الاستئثار، والإنصاف وترك الاستنصاف، وشكر الفضل، والسعي في قضاء الحاجات، وبذل الجاه في الشفاعات، والتلطف بالفقراء، والتحبب إلى الجيران والأقرباء، والرفق بالطلبة وإعانتهم وبرهم، كما سيأتي إن شاء الله تعالى، وإذا رأى من لا يقيم صلاته أو طهارته أو شيئاً من الواجبات عليه أرشده بتلطف ورفق، كما فعل صلى الله عليه وآله وسلم مع الأعرابي الذي بال في المسجد، ومع معاوية بن الحكم في الصلاة.

التاسـع: أن يطهر باطنه وظاهره من الأخلاق الردّية، ويعمره بالأخلاق المرضية، فمن الأخلاق الردية الغل والحسد، والبغي والغضب لغير الله تعالى، والغش والكبر، والرياء والعجب، والسمعة والبخل، والجبن والبطر، والطمع والفخر، والخيلاء والتنافس في الدنيا، والمباهاة بها، والمداهنة والتزين للناس، وحب المدح بما لم يفعل، والعمى عن عيوب النفس، والاشتغال عنها بعيوب الخلق، والحمية والعصبية لغير الله، والرغبة والرهبة لغيره، والغيبة والنميمة، والبهتان والكذب، والفحش في القول، واحتقار الناس ولو كانوا دونه، فالحذر الحذر من هذه الصفات الخبيثة، والأخلاق الرذيلة، فإنها باب كل شر، بل هي الشر كله، وقد بلي بعض فقهاء الزمان بكثير من هذه الصفات، إلا من عصم الله تعالى ولا سيما الحسد، والعجب والرياء واحتقار الناس، وأدوية هذه الأربعة في كتب الزهد، ومن أنفعها (التصفية) للإمام يحيى بن حمزة عليه السلام، و(كنز الرشاد) للإمام عز الدين، ومن أخصرها (تكملة الأحكام)، ومن أدوية الحسد: الفكر في أنه اعتراض على الله تعالى في حكمته المقتضية تخصيص المحسود بالنعمة، مع أنه محض ضرر على الحاسد يجلب له الغم، وتعب القلب، وتعذيبه بما لا ضرر فيه على المحسود.

ومن أدوية العجب: تذكّر أن علمه وفهمه، وجودة ذهنه وفصاحته وغير ذلك من النعم فضلٌ من الله عليه، وأمانة عنده ليرعاها حق رعايتها، وأن العجب بها كفران لنعمتها، فيعرضها للزوال؛ لأن معطيه إياها قادر على سلبها منه في طرفة عين، {وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ}[إبراهيم:20]، {أَفَأَمِنُوا مَكْرَ اللَّهِ}[الأعراف:99].

ومن أدوية الرياء: الفكر في أن الخلق كلهم لا يقدرون على نفعه وضره، فلم يحبط عمله ويضر دينه، ويشغل نفسه بمراعاة من لا يملك له في الحقيقة نفعاً ولا ضراً، مع أن الله تعالى يطلعهم على نيته، وقبح سريرته، كما صح في الحديث: ((من سمع سمع الله به، ومن رايا رايا الله به)).

ومن أدوية احتقار الناس: تدبر قوله تعالى: {لاَ يَسْخَرْ قَومٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْراً مِنْهُمْ}[الحجرات:11] الآية، {إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنثَى}[الحجرات:13] {إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ}[الحجرات:13]{فَلاَ تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى}[النجم:32]، وربما كان المحتقر أطهر عند الله قلباً، وأزكى عملاً، وأخلص نية، كما قيل: إن الله تعالى أخفى ثلاثة في ثلاثة، وليّه في عباده، ورضاه في طاعته، وغضبه في معصيته، مع أن احتقار عباد الله مجرد خسران يورث الذل لفاعله.

وفي خبر للحارث بن معاوية: أنه سأل عمر عن القصص، وأن عمر قال له: أخشى عليك أن تقص فترتفع في نفسك، ثم تقص فترتفع في نفسك، ثم تقص فترتفع في نفسك حتى يخيل إليك أنك فوقهم بمنزلة الثريا فيضعك الله تحت أقدامهم يوم القيامة بقدر ذلك، رواه الإمام أحمد، والحارث بن معاوية وثقه ابن حبان، وبقية رجاله رجال الصحيح.

ومن الأخلاق المرضية: دوام التوبة والإخلاص، واليقين والتقوى، والصبر والرضى، والقناعة والزهد، والتوكل والتفويض، وسلامة الباطن وحسن الظن، والتجاوز وحسن الخلق، ورؤية الإحسان وشكر النعمة، والشفقة على خلق الله، والحياء من الله ومن الناس، ومحبة الله تعالى هي : الخصلة الجامعة لمحاسن الصفات، وإنما تتحقق بمتابعة الرسول صلى الله عليه وآله وسلم {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ}[آل عمران:31].

العاشـر: دوام الحرص على الازدياد بملازمة الجد والاجتهاد، والمواظبة على وظائف الأوراد، عبادة وقراءة وافرة، ومطالعة وفكراً، وتعليقاً وحفظاً، وتصنيفاً وبحثاً، ولا يضيع شيئاً من أوقات عمره في غير ما هو بصدده من العلم والعمل، إلا بقدر الضرورة من أكل، أو شرب أو نوم، أو استراحة لملل، أو أداء حق زوجة، أو زائر أو تحصيل قوت وغيره مما يحتاج إليه أولاده، أو غيره مما يتعذر معه الاشتغال، فإن بقية عمر المؤمن لا قيمة لها، ومن استوى يوماه فهو مغبون.

وقال المزني: سمعت الشافعي يقول: سُئل بعض السلف ما بلغ من اشتغالك بالعلم؟

قال: هو سلوتي إذا هممت، ولذّتي إذا سلوت، قال: وأنشدني الشافعي لنفسه:

وما أنا بالغيران من دون أهله
 | إذا أنا لم أضح غيوراً على علمي
طبيب فؤادي مذ ثلاثين حجة
 | وصيقل ذهني والمفرج عن همي

وكان بعضهم لا يترك الاشتغال لعروض مرض خفيف، وألم لطيف، بل كان يستشفي بالعلم، ويشتغل بقدر الإمكان؛ وذلك لأن درجة العلم درجة وراثة الأنبياء، ولا تنال المعالي إلا بشق الأنفس.

وفي (صحيح مسلم) عن يحيى بن أبي كثير قال: لا يستطاع العلم براحة الجسم، وفي الحديث: ((حفت الجنة بالمكاره)) وقد قيل:

تريدين إدراك المعالي رخيصة
 | ولابد دون الشهد من إبر النحل

وكما قيل:

لا تحسب المجد تمراً أنت آكله
 | لا تبلغ المجد حتى تلعق الصبرا

وقال الشافعي رحمه الله: (حق على طلبة العلم بلوغ غاية جهدهم في الاستكثار من العلم، والصبر على كل عارض دون طلبه، وإخلاص النية لله في إدراك علمه نصاً واستنباطاً، والرغبة إلى الله تعالى في العون عليه).

وقال الربيع: لم أر الشافعي آكلاً بنهار، ولا نائماً بليل لاشتغاله بالتصنيف، ومع ذلك فلا يحمل نفسه من ذلك فوق طاقتها كيلا تسأم وتمل، فربما نفرت نفرة لا يمكنه تداركها، بل يكون أمره في ذلك قصداً، وكل إنسان أبصر بنفسه.

الحادي عشر: أن لا يستنكف أن يستفيد ما لا يعلمه ممن هو دونه منصباً، أو نسباً أو سناً، بل يكون حريصاً على الفائدة حيث كانت الحكمة ضالة المؤمن، يلتقطها حيث وجدها.

قال سعيد بن جبير: لا يزال الرجل عالماً ما تعلم، فإذا ترك التعلم وظن أنه قد استغنى واكتفى بما عنده فهو أجهل ما يكون، وأنشد بعض العرب:

وليس العمى طول السؤال وإنما
 | تمام العمى طول السكوت على الجهل

وكان جماعة من السلف يستفيدون من طلبتهم ما ليس عندهم.

قال الحميدي وهو تلميذ الشافعي: صحبت الشافعي من مكة إلى مصر، فكنت أستفيد منه المسائل، وكان يستفيد مني الحديث.

وقال أحمد بن حنبل: قال لنا الشافعي: أنتم أعلم بالحديث مني، فإذا صح عندكم الحديث فقولوا لنا حتى نأخذ به، وصحت رواية جماعة من الصحابة عن التابعين، وأبلغ من ذلك كله قراءة رسول الله صلى الله عليه وآله وسلم على أبي وقال: أمرني الله أن أقرأ عليك: {لم يكن الذين كفروا}، قالوا: من فوائده أن لا يمتنع الفاضل [من] الأخذ عن المفضول.

الثاني عشر: الاشتغال بالتصنيف، والجمع والتأليف، لكن مع تمام الفضيلة وكمال الأهلية، فإنه يطلع على حقائق الفنون، ودقائق العلوم، للاحتياج إلى كثرة التفتيش والمطالعة، والتنقيب والمراجعة، وهو كما قال الخطيب البغدادي: يثبت الحفظ، ويذكي القلب، ويشحذ الطبع، ويجيد البيان، ويكسب جميل الذكر وجزيل الأجر، ويخلده إلى آخر الدهر، كما قيل:

يموت قوم فيحي العلم ذكرهم
 | والجهل يلحق أمواتاً بأموات

وقال بعضهم: علم الإنسان ولده المخلّد.

قال أبو الفتح علي بن محمد البستي:

يقولون ذكر المرء يبقى بنسله | وليس له ذكر إذا لم يكن نسل
فقلت لهم نسلي بدائع حكمتي | فمن سرّه نسل فإنا بذا نسلوا

والأولى أن يعتني بما يعم نفعه، وتكثر الحاجة إليه، وليكن اعتناؤه بما لم يسبق إلى تصنيفه، بأن لا يكن ثم ما يغني عن تصنيفه في جميع أساليبه، وليتحرّ إيضاح العبارة في تأليفه، معرضاً عن التطويل الممل، والإيجاز المخل، مع إعطاء كل مصنف ما يليق به، ولا يخرج تصنيفه من يده قبل تهذيبه، وتكرير النظر فيه وترتيبه، ومن الناس من ينكر التصنيف والتأليف في هذا الزمان، على من ظهرت أهليته، وعرفت معرفته، ولا وجه لهذا الإنكار إلا التنافس بين أهل الأعصار، ولله در القائل:

قل لمن لا يرى المعاصر شيئاً
 | ويرى للأوائل التقديما
إنّ ذاك القديم كان جديداً
 | وسيبقى هذا الجديد قديما

والمتصرف في مداده وورقه بكتابة ما شاء من أشعار، أوحكايات مباحة أو غير ذلك، لا ينكر عليه، فلِمَ إذا تصرف فيه بتسويد ما ينتفع به من علوم الشريعة ينكر ويستهجن.!

أما من لم يتأهل لذلك فالإنكار عليه متُجه لما تضمنه من الجهل، وتغرير من يقف على ذلك التصنيف به، ولكونه يضيع زمانه فيما لم يتقنه، ويدع الإتقان الذي هو أحرى به.


الفصل الثاني

في آداب العالم في درسه

وفيه اثنا عشر نوعاً:

الأول: إذا عزم على مجلس التدريس تطهر من الحدث والخبث، وتنظف وتطيّب، ولبس من أحسن ثيابه اللائقة به بين أهل زمانه، قاصداً بذلك تعظيم العلم وتبجيل الشريعة.

كان مالك رحمه الله إذا جاءه الناس لطلب الحديث اغتسل وتطيب، ولبس ثياباً جدداً، ووضع رداءه على رأسه، ثم يجلس على منصبته، ولا يزال يتبخر بالعود حتى يفرغ، وقال: أحب أن أعظم حديث رسول الله صلى الله عليه وآله وسلم.

وروى الخطيب في (الجامع) من شعر علي رضي الله عنه:

أجد الثياب إذا اكتسيت فإنها | زين الرجال بها تعز وتكرم
ودع التواضع في الثياب تحرياً | فالله يعلم ما تجن وتكتم
فرثاث ثوبك لا يزيدك زلفة | عند الإله وأنت عبد مجرم
وبهاء ثوبك لا يضرك بعد أن | تخشى الإله وتتقي ما يحرم

ثم يصلي ركعتي الاستخارة إذا لم يكن وقت كراهة، ويستحب للشخص أن يجعل في كل يوم وقتاً معيناً يصلي فيه صلاة الاستخارة ، ويقول: (اللهم إني أستخيرك بعلمك، وأستقدرك بقدرتك، وأسألك من فضلك العظيم، فإنك تعلم ولا أعلم، وتقدر ولا أقدر، وأنت علام الغيوب، اللهم إن كنت تعلم أن جميع ما أتحرك فيه وانطق به في حقي وفي حق غيري، وجميع ما يتحرك فيه غيري [وأنطق به] في حقي وحق أهلي وولدي، وما ملكت يميني، من ساعتي هذه إلى مثلها من الغد، خير لي في ديني ومعاشي وعاقبة أمري فأقدره لي ويسره لي، ثم بارك لي فيه، وإن كنت تعلم أن جميع ما أتحرك فيه، وأنطق به في حقي وفي حق غيري، وجميع ما يتحرك فيه غيري في حقي وفي حق أهلي وولدي، وما ملكت يميني من ساعتي هذه إلى مثلها من الغد، شر لي في ديني ومعاشي، وعاقبة أمري فاصرفه عني واصرفني عنه، وأقدر لي الخير حيث كان، ثم رضني به)، وهذه الكيفية وإن لم تكن في الأحاديث فهي موافقة لإطلاق ما جاء في الحث على الاستخارة، كحديث: ((إذا همَّ أحدكم بالأمر فليركع ركعتين من غير الفريضة)) الحديث.

وقد كان أهل الجاهلية يستعملون في أمورهم الاستقسام بالأزلام ونحوها، فعوض صاحب الشرع صلى الله عليه وآله وسلم عن ذلك ما يتضمن التوحيد والافتقار، والعبودية والتوكل، وسؤال الرشد والفلاح، ورد الأمر إلى من بيده أزمّة الخيرات، وإنجاح الطلبات، ثم ينوي نشر العلم وتعليمه، وبث الفوائد الشرعية، وتبليغ أحكام الله تعالى التي ائتمن عليها، وأمر ببنيانها، والازدياد من العلم، وإظهار الصواب، والرجوع إلى الحق، والاجتماع على ذكر الله تعالى، والسلام على إخوانه من المسلمين، والدعاء للسلف الصالحين.

ويحكى عن بعضهم أنه كان يكتب حتى تكل يده ويعجز، فيضع القلم ثم ينشد:

لئن كان هذا الدمع يجري صبابةً
 | على غير ليلى فهو دمع مضيع

وهذا من باب قوله تعالى: {وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ، أُوْلَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ}[المؤمنون:61].

قال الحسن: كانوا يعملون أعمال البر، ويحسبون أن لا يتقبل منهم.

الثانـي: إذا خرج من بيته دعا بالدعاء الصحيح عن النبي صلى الله عليه وآله وسلم وهو: ((اللهم إني أعوذ بك أن أضِل أو أُضَلّ، أو أزِل أو أزلّ، أو أظلِمَ أو أُظلَم، أو أجهلَ أو يُجهل عليّ، عزّ جارك وجلّ ثناؤك، ولا إله غيرك)) ثم يقول: بسم الله وبالله وحسبي الله وتوكلت على الله، لا حول ولا قوة إلا بالله العلي العظيم، اللهم ثبت جناني، وأدر الحق على لساني)، ويديم ذكر الله تعالى إلى أن يصل إلى مجلس التدريس، فإذا وصل إليه سلم على من حضر وصلّى ركعتين، إن لم يكن وقت كراهةٍ، فإن كان مسجداً تأكدت مطلقاً، ثم يدعو الله تعالى بالتوفيق والإعانة والعصمة، ويجلس مستقبلاً القبلة لحديث: ((أكرم المجالس ما استقبل القبلة)) ، رواه أبو يعلى والطبراني في (الأوسط)، عن ابن عمر مرفوعاً، وللطبراني في (الكبير) عن ابن عباس نحوه مرفوعاً، ويكون جلوسه بسكينة ووقار، وتواضع وخشوع متربعاً أو غير ذلك مما لا يكره من الجلسات، ولا يجلس مقعياً ولا مستوفزاً، ولا رافعاً إحدى رجليه على الأخرى، ولا ماداً رجليه أو إحداهما من غير عذر، ولا متكئاً على يديه إلى جنبه، أو وراء ظهره، وليصن بدنه عن الزحف، والتنقل عن مكانه، ويديه عن العبث والتشبيك بهما، وعينيه عن تفريق النظر من غير حاجة، ويتقي المزاح وكثرة الضحك، فإنه يقلل الهيبة، ويسقط الحشمة، كما قيل: من مزح استخف به، ومن أكثر من شيء عرف بـه، ولا يدرس في وقت جوعه أو عطشه، أو همه أو غضبه، أو نعاسه أو قلقه، ولا في حال برده المؤلم، أو حرّه المزعج، فربما أجاب أو أفتى بغير الصواب، ولأنه لا يتمكن مع ذلك من استيفاء النظر.

الثالـث: أن يجلس بارزاً لجميع الحاضرين، موقراً فاضلهم بالعلم والسن، والصلاح والشرف، وترفعهم على حسب تقدمهم في الإمامة، ويتلطف بالباقين، ويكرمهم بحسن السلام، وطلاقة الوجه ومزيد الإحترام، ولا يكره القيام لأكابر أهل الإسلام على سبيل الإكرام، وقد ورد إكرام العلماء وإكرام طلبة العلم في نصوص كثيرة، ويلتفت إلى الحاضرين التفاتاً قسطاً بحسب الحاجة، ويخص من يكلمه أو يسأله، أو يبحث معه على الوجه عند ذلك بمزيد التفات إليه وإقبال عليه، وإن كان صغيراً وضعيفاً، فإن ترك ذلك من أفعال المتجبرين المتكبرين.

الرابـع: أن يقدم على الشروع في البحث والتدريس قراءة شيء من كتاب الله تعالى تبركاً وتيمناً، كما هي العادة، فإن كان في مدرسة شرط فيها ذلك اتبع الشرط، ويدعو عقيب القراءة لنفسه وللحاضرين، وسائر المسلمين، ثم يستعيذ بالله من الشيطان الرجيم، ويسمي الله تعالى ويحمده، ويصلي على النبي صلى الله عليه وآله وسلم، ويترضى عن أئمة المسلمين ومشائخه، ويدعو لنفسه وللحاضرين ووالديهم أجمعين، وهو واقف مكانه إن كان في مدرسة أو نحوها؛ جزاءً لحسن فعله، وتحصيلاً لقصده.

الخامـس: إذا تعدّدت الدروس قدم الأشرف فالأشرف، والأهم فالأهم، فيقدم تفسير القرآن، ثم الحديث، ثم أصول الدين، ثم أصول الفقه، ثم المذهب، ثم الخلاف، أو النحو أو الجدل، ويصل في درسه ما ينبغي وصله، ويقف في مواضع الوقف، ومنقطع الكلام، ولا يذكر شبهة في الدين في درس، ويؤخر الجواب عنها إلى درس آخر، بل يذكرهما جميعاً أو يدعهما جميعاً، وينبغي أن لا يطيل الدرس تطويلاً يمل، ولا يقصر تقصيراً يخل، ويراعي في ذلك مصلحة الحاضرين، ولا يبحث في مقام أو يتكلم في فائدة إلا في موضع ذلك، فلا يقدمه عليه ولا يؤخره عنه إلا لمصلحة تقتضي ذلك وترجحه.

السـادس: أن لا يرفع صوته زائداً على قدر الحاجة، ولا يخفضه خفضاً لا يحصل معه كمال الفائدة.

روى الخطيب في (الجامع) عن النبي صلى الله عليه وآله وسلم قال: ((إن الله يحب الصوت الخفيض، ويبغض الصوت الرفيع))، والأولى أن لا يجاوز صوته مجلسه، ولا يقصر عن سماع الحاضرين، فإن حضر فيهم ثقيل السمع فلا بأس بعلو صوته بقدر ما يسمع، ولا يسرد الكلام سرداً، بل يرتله ويرتبه، ويتمهل فيه ليفكر فيه هو وسامعه.

وقد روي أن كلام رسول الله صلى الله عليه وآله وسلم كان فصلاً يفهمه من سمعه، وكان إذا تكلم بكلمة أعادها ثلاثاً ليفهم عنـه، فإذا فرغ من مسألة أو فصل سكت قليلاً حتى يتكلم من في نفسه كلام عليه؛ لأنا سنذكر إن شاء الله في آداب المتعلم أنه لا يقطع على العالم كلامه، فإذا لم يسكت هذه ربما فاتت الفائدة.

السابـع: أن يصون مجلسه عن اللغط، فإن الغلط تحته، وعن رفع الأصوات واختلاف وجهات البحث.

قال الربيع: كان الشافعي إذا ناظره إنسان في مسألة فغدا إلى غيرها يقول: نفرغ من هذه المسألة، ثم نصير إلى ما تريد، ويتلطف في دفع ذلك في مبادئه قبل انتشاره وثوران النفوس، ويذكر الحاضرين بما جاء في كراهة المماراة، لا سيما بعد ظهور الحق، وأن مقصود الاجتماع ظهور الحق وصفاء القلوب، وطلب الفائدة، وأنه لا يليق بأهل العلم تعاطي المنافسة والشحناء؛ لأنها سبب العداوة والبغضاء، بل يجب أن يكون الاجتماع ومقصوده خالصاً لوجه الله تعالى ليثمر الفائدة في الدنيا والسعادة في الآخرة، ويتذكر قوله تعالى: {لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ}[الأنفال:8] فإنه يفهم أن إرادة إبطال الحق أو تحقيق الباطل صفة إجرام فليحذر منه.

الثامـن: أن يزجر من تعدى في بحثه، أو ظهر منه لدد وسوء أدب، أو ترك إنصاف بعد ظهور الحق، أو أكثر الصياح بغير فائدة، أو أساء أدبه على غيره من الحاضرين أو الغائبين، أو ترفع في المجلس على من هو أولى منه، أو نام أو تحدث مع غيره أو ضحك، أو استهزأ بأحدٍ من الحاضرين، أو فعل ما يخل بأدب الطلب في الحلقة، وسيأتي تفصيل هذا كله -إن شاء الله تعالى- بشرط أن لا يترتب على ذلك مفسدة تربو عليه، وينبعي أن يكون له نقيب فطن كيس درب يرتب الحاضرين، ومن يدخل عليهم على قدر منازلهم، ويوقظ النائم، ويشير إلى من ترك ما ينبغي فعله ، أو فعل ما ينبغي تركه، ويأمر بسماع الدروس والإنصات لها.

التاسـع: أن يلازم الإنصاف في بحثه وخطابه، ويسمع السؤال من مورده على وجهه وإن كان صغيراً، ولا يترفع عن سماعه فيحرم الفائدة، وإذا عجز السائل عن تقرير ما أورده أو تحرير العبارة فيه لحياء أو قصور، ووقع على المعنى عبّر عن مراده، وبيّن وجه إيراده، وردّ على من ردّ عليه، ثم يجيب بما عنده، أو يطلب ذلك من غيره، ويقصد بكلامه النصح والإرشاد وطلب النجاة، وما يعود نفعه على الكل، ويكلم كل أحدٍ على قدر عقله وفهمه، فيجيب بما يحتمله حال السائل، ويتروى فيما يجيب به، وإذا سئل عما لا يعلمه قال: لا أعلم، أو لا أدري، فمن العلم أن يقول فيما لا يعلم لا أعلم، [أو الله أعلم]، فقد قال ابن مسعود رضي الله عنه: ياأيها الناس من علم شيئاً فليقل به، ومن لم يعلم فليقل الله أعلم، فإن من العلم أن يقول لما لا يعلم. الله أعلم.

وعن بعضهم لا أدري: نصف العلم.

وعن ابن عباس: إذا أخطأ العالم لا أدري أصيبت مقالته.

وقيل: ينبغي للعالم أن يورث أصحابه لا أدري لكثرة ما يقولها.

واعلم أن قول المسؤول ما أدري، لا يضيع من قدره، كما يظنه بعض الجهلة؛ لأن المتمكن لا يضره عدم معرفة بعض المسائل، بل يرفعه قوله لا أدري؛ لأنه دليل على عظم محله، وقوة دينه، وتقوى ربه، وطهارة قلبه، وكمال معرفته، وحسن تثبته.

وقد روينا معنى ذلك عن جماعة من السلف، وإنما يأنف من قول لا أدري من ضعفت ديانته، وقلّت معرفته؛ لأنه يخاف من سقوطه من أعين الحاضرين، ولا يخاف من سقوطه من نظر رب العالمين، وهذه جهالة ورقة دين، وربما يشتهر خطؤه بين الناس، فيقع فيما فرَّ منه، ويتصف عندهم بما احترز عنه، وقد أدّب الله تعالى العلماء بقضية موسى مع الخضر عليهما السلام حين لم يرد موسى العلم إلى الله عزّ وجل، لما سُئل: هل أحد في الأرض أعلم منك؟

العاشـر: أن يتودد لغريب حضر عنده، ويبسط له لينشرح صدره، فإن للقادم دهشة، ولا يكثر الإلتفات والنظر إليه استغراباً له، فإن ذلك يخجله، وإذا أقبل بعض الفضلاء وقد شرع في مسألة أمسك عنها حتى يجلس، وإن جاء وهو يبحث في مسألة أعادها له أو مقصودها، وإذا أقبل فقيه وقد بقي لفراغه، وقيام الجماعة بقدر ما يصل الفقيه إلى المجلس فليؤخر تلك البقية، ويستغل عنها ببحث أو غيره، إلى أن يجلس الفقيه، ثم يعيدها أو يتم تلك البقية كيلا يخجل المقبل بقيامهم عند جلوسه.

الحادي عشر: جرت العادة أن يقول المدرس عند ختم كل درس: والله أعلم، كذلك يكتب المفتي بعد كتابة الجواب، لكن الأولى أن يقال قبل ذلك كلام يشعر بختم الدرس كقوله: وهذا آخره، أو ما بعده يأتي إن شاء الله تعالى ونحو ذلك، ليكون قوله: والله أعلم خالصاً لذكر الله تعالى ولقصد معناه، ولهذا ينبغي أن يستفتح كل درس ببسم الله الرحمن الرحيم وبحمد لله، كما يستفتح جواب الفتيا بذلك، ليكون ذاكراً لله تعالى في بدأته وخاتمته.

والأولى للمدرس أن يمكث قليلاً بعد قيام الجماعة فإن فيه فوائد وآداباً له ولهم، منها عدم مزاحمتهم، ومنها إن كان في نفس أحدهم بقايا سؤال سأله، ومنها عدم ركوبه بينهم إن كان يركب وغير ذلك، ويستحب إذا قام أن يدعو بما ورد به الحديث: ((سبحانك الله، اللهم وبحمدك لا إله إلا أنت، أستغفرك وأتوب إليك)).

الثاني عشر: أن لا ينتصب للتدريس إذا لم يكن أهلاً له، ولا يذكر الدرس من علم لا يعرفه، فإن ذلك لعباً في الدين، وازدراءً بين الناس.

قال النبي صلى الله عليه وآله وسلم: ((المتشبع بما لم يعط، كلابس ثوب زور)) .

وعن الشبلي: من تصدر قبل أوانه فقد تصدى لهوانه.

وعن أبي حنيفة رحمه الله: (من طلب الرئاسة في غير حينه لم يزل في ذل ما بقي)، واللبيب من صان نفسه عن تعرضها لما يعد فيه ناقصاً، وبتعاطيه ظالماً، وبإصراره فاسقاً، فإنه متى لم يكن أهلاً استهزئ بحاله وانتقص به، ولا يرضى ذلك لنفسه أريب، ولا يتعاطاه مع الغنى عنه لبيب، وأقل مفاسد ذلك أن الحاضرين يفقدون الإنصاف لعدم من يرجعون إليه عند الاختلاف؛ لأن رب الصدر لا يعرف المصيب فينصره أو المخطئ فيزجره، وقيل لأبي حنيفة رضي الله عنه: في المسجد حلقة ينظرون في الفقه، فقال: ألهُمْ رأس؟ قالوا: لا، قال: لا يفقه هؤلاء أبداً، ولبعضهم في تدريس من لا يصلح شعراً:

تصدر للتدريس كل مهوس
 | جهول ليسمى بالفقيه المدرس
فحق لأهل العلم أن يتمثلوا
 | ببيت قديم شاع في كل مجلس
لقد هزلت حتى بدا من هزالها
 | كلاها وحتى سامها كل مفلس


الفصل الثالث

في آداب العالم مع طلبته

وهو أربعة عشر نوعاً:

الأول: أن يقصد بتعليمهم وتهذيبهم وجه الله تعالى، ونشر العلم، وإحياء الشرع، ودوام ظهور الحق، وخمول الباطل، ودوام خير الأمة بكثرة علمائها، واغتنام ثوابهم، وتحصيل ثواب من ينتهي إليه علمه من بعدهم، وبركة دعائهم له، وترحمهم عليه، ودخوله في سلسلة العلم بين رسول الله صلى الله عليه وآله وسلم وبينهم، وعداده في جملة مبلغي وحي الله وأحكامه، فإن تعليمه العلم من أهم أمور الدين، وأعلى درجات المؤمنين، على ما سبق إيضاحه أولاً، نعوذ بالله من قواطعه ومكدراته، وموجبات حرمانه وفواته.

الثانـي: أن لا يمتنع من تعليم الطالب لعدم خلوص نيته، فإنه يُرجى له حسن النية، وربما عسر في كثير من المبتدئين تصحيح [النية لضعف نفوسهم، وقلة أنسهم بموجبات تصحيح] النية، والإمتناع من تعليمهم يؤدي إلى تفويت كثير من العلم، مع أنه يرجى ببركة العلم تصحيحها إذا أنس بالعلم، وقد قالوا: طلبنا العلم لغير الله فأبى أن يكون إلا لله، ومعناه: كانت عاقبته أن صار لله.

وينبغي للشيخ أن يحرض المبتدئ على حسن النية بتدريج، ويعلمه بعد أنسه به أنه ببركة حسن النية ينال الرتبة العالية من العلم والعمل، واللطف وأنواع الحكم، وتنوير القلب وانشراح الصدر، وتوفيق العزم، وإصابة الحق وحسن الحال، والتسديد في المقال، وعلو الدرجات.

الثالث: أن يرغبه في العلم وطلبه في أكثر الأوقات، بذكر ما أعد الله تعالى للعلماء من منازل الكرامات، وأنهم ورثة الأنبياء، وعلى منابر من نور، ونحو ذلك مما ورد في فضل العلم والعلماء من الآيات والأخبار، والآثار والأشعار، ويرغبه مع ذلك بتدريج على ما يعين على تحصيله من الإقتصار على الميسور، وقدر الكفاية من الدنيا، والقناعة بذلك عن شغل القلب بالتعلق بها، وغلبة الفكر وتفريق الهم بسببها، فإن انصراف القلب عن تعلق الأطماع بالدنيا، والإكثار منها، والتأٍسف على فائتها، أجمع لهمِّه، وأروح لسره، وأشرف لنفسه، وأعلى لمكانته وأقل لحساده، وأجدر بحفظ العلم وازدياده، ولذلك قلّ من نال من العلم نصيباً وافراً إلا من كان في مبادئ تحصيله على ما ذكرت من الفقر والقناعة والإعراض عن طلب الدنيا وعرضها الفاني، وسيأتي في آداب المتعلم أكثر من هذا إن شاء الله تعالى.

الرابع: أن يحب لطالبه ما يحب لنفسه، كما جاء في الحديث، ويكره له ما يكره لنفسه، وينبغي أن يعتني بمصالح الطالب ويعامله بما يعامل به أعزّ أولاده من الحنو والشفقة عليه، والإحسان إليه، والصبر على جفاءٍ ربما وقع منه ونقصٍ لا يكاد الإنسان يخلو عنه، وسوء أدب في بعض الأحيان، ويبسط عذره بحسب الإمكان، ويوقفه مع ذلك على ما يصدر منه، بنصح وتلطف، لا بتعنيف وتعسف، قاصداً بذلك حسن تربيته، وتحسين خلقه، وإصلاح شأنه، فإن عرف ذلك لذكائه بالإشارة، فلا حاجة إلى صريح العبارة، وإن لم يفهم ذلك إلا بصريحها أتى به، وراعى التدريج في التلطف، ويؤدبه بالآداب السنية، ويحرضه على الأخلاق المرضية، ويوصيه بالأمور العرفية، الموافقة للأوضاع الشرعية.

الخامس: أن يسمح له بسهولة الإلقاء في تعليمه، وحسن التلطف في تفهيمه، لا سيما إذا كان أهلاً لذلك، بحسن أدبه وجودة طلبه، ويحرضه على ضبط الفوائد، وحفظ النوادر الفرائد، ولا يدخر عنه من أنواع العلوم، وما يسأله عنه وهو أهل له؛ لأن ذلك ربما يوحش الصدر، وينفر القلب، ويورث الوحشة، وكذلك لا يلقي إليه ما لم يتأهل له؛ لأن ذلك يبدد ذهنه، ويعوق فهمه، فإن سأله الطالب شيئاً من ذلك لم يجبه، ويعرّفه أن ذلك يضره ولا ينفعه، وإن منعه إياه شفقة عليه ولطفاً به لا يخل عليه، ثم يرغبه عند ذلك في الاجتهاد والتحصيل، ليتأهل لذلك وغيره.

السادس: أن يحرص على تعليمه وتفهيمه ببذل جهده، وتقريب المعنى له، من غير إكثار لا يحتمله ذهنه، أو بسط لا يضبطه حفظه، ويوضح لمتوقف الذهن العبارة، ويحتسب إعادة الشرح له وتكراره، ويبدأ بتصوير المسائل وتوضيحها بالأمثلة وذكر الدلائل، ويقتصر على تصوير المسألة وتمثيلها، لمن لم يتأهل لفهم مأخذها ودليلها، ويذكر الأدلة والمآخذ لمحتملها، ويُبين له معاني أسرار حكمها وعللها، وما يتعلق بتلك المسألة من فرع وأصل، ومن وَهِم فيها في حكم أو تخريج، أو نقل بعبارة حسنة الأداء بعيدة عن تنقيص أحدٍ من العلماء، ولا يمتنع من ذكر لفظة يُستحيا من ذكرها عادة إذا احتيج إليها، ولم يتم التوضيح إلا بذكرها، فإن كانت الكناية تفيد معناها، وتحصل مقتضاها تحصيلاً بيناً لم يصرح بذكرها، بل يكتفي بالكناية عنها، وكذلك إذا كان في المجلس من لا يليق ذكرها بحضوره لحيائه أو لجفائه، فيكنى عن تلك اللفظة، ولهذه المعاني واختلاف الحال ورد في حديث النبي صلى الله عليه وآله وسلم التصريح تارة والكناية أخرى.

السابع: إذا فرغ الشيخ من شرح درس، فلا بأس بطرح مسائل تتعلق به على الطلبة، يمتحن بها فهمهم وضبطهم لما شرح لهم، فمن ظهر استحكام فهمه له بتكرار الإصابة في جوابه شكره، ومن لم يفهمه تلطف في إعادته له، والمعنى بطرح المسائل أن الطالب ربما استحيا من قوله: لم أفهم، إما لرفع كلفة الإعادة عن الشيخ، أو لضيق الوقت، أو حياءً من الحاضرين، أو كيلا تتأخر قراءتهم بسببه، وقيل: لا ينبغي للشيخ أن يقول للطالب: هل فهمت؟ إلا إذا أمن من قوله: نعم قبل أن يفهم، فإن لم يأمن من كذبه لحياءٍ أو غيره فلا يسأله عن فهمه؛ لأنه ربما وقع في الكذب بقوله: نعم، لما قلناه من الأسباب، وينبغي للشيخ أن يأمر الطلبة بالمرافقة في الدروس كما سيأتي إن شاء الله تعالى، وبإعادة الشرح بعد فراغه فيما بينهم ليثبت في أذهانهم، ويرسخ في أفهامهم؛ ولأنه يحثهم على استعمال الفكر، ومؤاخذة النفس بطلب التحقيق.

الثامن: أن يطالب الطلبة في بعض الأوقات بإعادة المحفوظات، ويمتحن ضبطهم لما قدم لهم من القواعد المهمة، والمسائل الغريبة، ويختبرهم بمسائل تنبني على أصل قرره أو دليل ذكره، فمن رآه مصيباً في الجواب ولم يخف عليه شدة الإعجاب، شكره وأثنى عليه بين أصحابه ليبعثه وإياهم على الإجتهاد في طلب الإزدياد، ومن رآه مقصراً ولم يخف نفوره عنّفه على قصوره، وحرّضه على علو الهمة، ونيل المنزلة في طلب العلم، لا سيما إذا كان ممن يزيده التعنيف نشاطاً، والشكر انبساطاً، ويعيد ما يقتضي الحال إعادته ليفهمه الطالب فهماً راسخاً.

التاسع: إذا سلك الطالب فوق ما يقتضيه حاله، أو تحملته طاقته، وخاف الشيخ ضجره، أوصاه بالرفق بنفسه، وذكّره بقول النبي صلى الله عليه وآله وسلم: ((أن المنبت لا أرضاً قطع، ولا ظهراً أبقى))، ونحو ذلك مما يحمله على الأناة والإقتصار في الاجتهاد، وكذلك إذا ظهر له منه نوع سآمة أو ضجر، أو مبادي ذلك، أمره بالراحة وتخفيف الإشتغال، ولا يشير على الطالب بتعلم ما لا يحتمله فهمه أو سنه، ولا بكتاب يقصر ذهنه عن فهمه، فإن استشار الشيخ من لا يعرف حاله [من الفهم والحفظ في قراءة فن أو كتاب، لم يشر عليه بشيء حتى يجرب ذهنه، ويعلم حاله]، فإن لم يحتمل الحال التأخير أشار عليه بكتاب سهل من الفن المطلوب، فإن رأى ذهنه قابلاً وفهمه جيداً نقله إلى كتاب يليق بذهنه، وإلا تركه؛ وذلك لأن نقل الطالب إلى ما يدل نقله إليه على جودة ذهنه يزيد انبساطه، وإلى ما يدل على قصوره يقلل نشاطه، ولا يمكن الطالب من الإشتغال في فنّين أو أكثر، إذا لم يضبطهما، بل يقدم الأهم فالأهم، كما سنذكره إن شاء الله تعالى، فإذا علم أو غلب في ظنه أنه لا يفلح في فن، أشار [عليه] بتركه والإنتقال إلى غيره مما يرجى فيه فلاحه.

العاشر: أن يذكر للطلبة قواعد الفن التي لا تنخرم، إما مطلقاً كتقديم المباشرة على السبب في الضمان، أو غالباً كاليمين على المدعى عليه إذا لم تكن بينة، ونحو ذلك من القواعد، وكذلك كل أصل، وما ينبني عليه من كل فن يحتاج إليه من علمي التفسير والحديث، وأبواب أصول الدين والفقه، والنحو والتصريف واللغة، ونحو ذلك إما بقراءة كتاب من الفن أو بتدريج، وهذا كله إذا كان الشيخ عارفاً بتلك الفنون، وإلا فلا يتعرض لها، بل يقتصر على ما يتقنه منها، ومن ذلك ما لا يسع الفاضل جهله كأسماء المشهورين من الصحابة، والتابعين وأئمة المسلمين، وعلماء أهل البيت المطهرين العاملين، وأهل الزهد والصلاح من الفقهاء المحققين، وما يستفاد من محاسن آدابهم، [ونوادر أحوالهم، فيحصل له مع الطول فوائد] كثيرة.

الحادي عشر: أن لا يظهر للطلبة تفضيل بعضهم على بعض عنده في موت، واعتناء مع تساويهم في الصفات من سن أو فضيلة أو تحصيل أو ديانة، فإن ذلك ربما يوحش الصدور وينفر القلوب، فإن كان لأحدهم فضيلة، فأظهر إكرامه لأجلها فلا بأس بذلك؛ لأنه ينشط ويبعث على الاتصاف بتلك الصفات، ولا يقدم أحداً في نوبة الآخر، إلا إذا رأى في ذلك مصلحة تزيد على مصلحة مراعاة النوبة، أو سمح الطالب بذلك كما سيأتي إن شاء الله، وينبغي أن يتودد لحاضرهم، ويذكر غائبهم بخير وحسن ثناء، وينبغي أن يستعلم عن أسمائهم وأنسابهم، ومواطنهم وأحوالهم، ويكثر الدعاء لهم.

الثاني عشر: أن يرقب أحوال الطلبة في آدابهم وهديهم، وأخلاقهم باطناً وظاهراً، فمن صدر منه من ذلك ما لا يليق من ارتكاب محرم أو مكروه، أو ما يؤدي إلى فساد حال، أو ترك اشتغال، أو إساءة أدب في حق الشيخ أو غيره، أو كثرة كلام بغير توجيه ولا فائدة، ومعاشرة من لا تليق معاشرته، أو نحو ذلك مما سيأتي إن شاء الله تعالى في آداب المتعلم، عرض الشيخ بالنهي عن ذلك بحضور من صدر منه ذلك غير معرض به، ولا معين له، فإن لم ينتبه نهاه عن ذلك سراً، ويكتفي بالإشارة مع من يكتفي بها، فإن لم ينته نهاه عن ذلك جهراً، ويغلظ القول عليه إن اقتضاه الحال، لينزجر هو وغيره، ويتأدب به كل سامع، فإن لم ينته فلا بأس بطرده، والإعراض عنه إلى أن يرجع، وكذا يتعاهد ما يعامل به بعضهم بعضاً من افشاء السلام، وحسن التخاطب في الكلام، والتحابب والتعاون على البر والتقوى، وعلى ما هم بصدده.

الثالث عشر: أن يسعى في مصالح الطلبة وجمع قلوبهم، ومساعدتهم بما تيسر من جاه أو مال عند قدرته على ذلك، وسلامة دينه وعدم ضرره، فإن الله تعالى في عون العبد ما دام العبد في عون أخيه، ومن كان في حاجة أخيه كان الله في حاجته، ومن يسر على معسر يسر الله عليه حاجته يوم القيامة، ولا سيما إذا كان ذلك إعانة على طلب العلم، وإذا غاب بعض الطلبة، أو ملازمي الحلقة زائداً على العادة سأل عنه، فإن لم يخبر عنه بشيء أرسل إليه وقصد منزله بنفسه، وهو أفضل، فإن كان مريضاً عاده، وإن كان في غم خفض عليه، أو في أمر يحتاج إليه فيه أعانه، وإن كان مسافراً تفقد أهله ومن يتعلق به، وسأل عنهم ويعرض لحوائجهم ووصلهم بما أمكن، وإن لم يكن في شيء من ذلك توّدد إليه ودعا له.

واعلم أن الطالب الصالح أعود على العالم بخير الدنيا والآخرة من أعز الناس عليه، وأقرب أهله إليه.

الرابع عشر: أن يتواضع مع الطالب وكل مسترشد، إذا قام بما يجب عليه من حقوق الله وحقوقه، ويخفض له جناحـه، ويلين له جانبه، قال الله تعالى لنبيه صلى الله عليه وآله وسلم: {وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ}[الشعراء:215]، وصح عنه صلى الله عليه وآله وسلم: ((إن الله تعالى أوحى إليَّ أن تواضعوا، وما تواضع أحد إلا رفعه الله)) وهذا في التواضع لمطلق الناس، فكيف من له حق الصحبة، وحرمة التردد، وصدق التودد، وشرف الطلب؛ فهم كأولاده، وفي الحديث: ((لينوا لمن تُعلمون ولمن تتعلمون منه)).

وعن الفضيل: (إن الله يحب العالم المتواضع ويبغض الجبار)، ومن تواضع لله ورثه الله الحكمة، ويخاطب كلاً منهم بكنيته ونحوها من أحب الأسماء إليه، وما فيه تعظيم له وتوقير.

وعن عائشة: (كان رسول الله صلى الله عليه وآله وسلم يكني أصحابه إكراماً لهم)، وينبغي أن يرحب بالطلبة إذا لقيهم [وعند إقبالهم عليه، ويكرمهم إذا جلسوا إليه، ويؤنسهم] بسؤاله عن أحوالهم، ويعاملهم بطلاقة الوجه، وظهور البشر، وحسن المودة، ويزيد في ذلك لمن يُرجا فلاحه، ويظهر صلاحه، ويضع الحكمة في موضعها.


الفصل الرابع

في آداب المتعلم في نفسه

وهي عشرة أنواع:

الأول: أن يطهر قلبه من كل غش ودنس، وغل وحسد، وسوء عقيدة وخلق، ليصلح بذلك لقبول العلم وحفظه، والإطلاع على دقائق معانيه وحقائق غوامضه، فإن العلم كما قال بعضهم: صلاة السر، وعبادة القلب، وقربة الباطن، فكما لا تصح الصلاة التي هي عبادة الجوارح الظاهرة إلا بطهارة الظاهر من الحدث والخبث، فكذلك لا يصلح العلم الذي هو عبادة القلب إلا بطهارته عن خبث الصفات، وحدث مساوئ الأخلاق ورديئها.

وقالوا: يطيب القلب للعلم كما تطيب الأرض للزرع، فإذا طيب العلم ظهرت بركته، ونما كما ينمو زرعها، ويزكو إذا طيبت.

وفي الحديث: ((إن في الجسد مضغة إذا صلحت صلح الجسد كله، وإذا فسدت فسد الجسد كله، إلا وهي القلب)).

وقال سهل: حرام على قلب أن يدخله نور وفيه شيء مما يكره الله عزّ وجل.

الثاني: حسن النية في طلب العلم بأن يقصد به وجه الله عزّ وجل والعمل به، وإحياء الشريعة، وتنوير قلبه، وتجلية باطنه، والقرب من الله تعالى يوم لقائه، والتعرض لما أعدّ لأهله من رضوانه، وعظم فضله.

قال سفيان الثوري: ما عالجت شيئاً أشد من نيتي، ولا يقصد به الأغراض الدنيوية من تحصيل الرئاسة، والجاه والمال، ومباهاة الأقران، وتعظيم الناس له، وتصديره في المجالس، ونحو ذلك فليستبدل الأدنى بالذي هو خير.

والعلم عبادة من العبادات وقربة من القرب، فإن خلصت فيه النية قبل وزكا، ونمت بركته، وإن قصد به غير وجه الله حبط وضاع وخسرت صفقته، وربما كان ذلك سبباً في فوات تلك المقاصد، فلا ينالها فيخيب قصده، ويضيع سعيه.

الثالث: أن يبادر شبابه وأوقات عمره فيصرفها إلى التحصيل، ولا يغتر بخدع التسويف والتأمل، فإن كل ساعة تمضي من عمره لا بدل لها ولا عوض عنها، ويقطع ما يقدر على قطعه من العلائق الشاغلة والعوائق المانعة عن تمام الطلب، وبذل الإجتهاد وقوة الجد في التحصيل، فإنها كقواطع الطريق، ولذلك استحب السلف التّغرب عن الأهل والبعد عن الوطن تقليلاً للشواغل؛ لأن الفكرة إذا توزعت قصرت عن إدراك الحقائق، وما جعل الله لرجلٍ من قلبين في جوفه، ولذلك يقال: العلم لا يعطيك بعضه حتى تعطيه كلك.

الرابع: أن يقنع من القوت بما تيسر وإن كان يسيراً، ومن اللباس بما ستر مثله وإن كان خلقاً فبالصبر على ضيق العيش ينال سعة العلم ويجمع شمل القلب عن متفرقات الآمال، فتنفجر فيه ينابيع الحكم.

وعن الشافعي رحمه الله: (لا يطلب أحد هذا العلم بالملك وعز النفس فيفلح، ولكن من طلبه بذل النفس وضيق العيش، وخدمة العلماء أفلح)، وقال: (لا يدرك العلم إلا بالصبر على الذل، ومن آثر طلب العلم على الاحتراف فإن الله يعوضه ويأتيه بالرزق من حيث لا يحتسب)، فعن زياد بن حارث الصدائي قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من طلب العلم تكفل الله برزقه)) أخرجه الخطيب في (الجامع).

الخامس: أن يقسم أوقات ليله ونهاره، ويغتنم ما بقي من عمره، فإن بقية العمر لا قيمة لها، وأجود الأوقات للحفظ: الأسحار، وللبحث: الأبكار، وللكتابة: وسط النهار، وللمطالعة والمذاكرة: الليل، وحفظ الليل أنفع من حفظ النهار، ووقت الجوع أنفع من وقت الشبع، وأجود الأماكن للحفظ: كل مكان بعيد عن الملهيات كالنبات والخضرة والأنهار، وقوارع الطرق، وضجيج الأصوات؛ لأنها تمنع من خلو القلب غالباً.

السادس: من أعظم الأسباب المعينة على الإشتغال والفهم وعدم الملال، أكل القدر اليسير من الحلال.

قال الشافعي رحمه الله: ما شبعت منذ ست عشرة سنة، وسبب ذلك أن كثرة الأكل جالبة لكثرة الشرب، وكثرته جالبة للنوم والبلادة، وقصور الذهن، وفتور الحواس، وكسل الجسم، هذا مع ما فيه من الكراهة الشرعية، والتعرض لخطر الأسقام البدنية، كما قال:

فإن الداء أكثر ما تراه
 | يكون من الطعام أو الشراب

ومن رام الفلاح في العلم، وتحصيل البغية منه مع كثرة الأكل والشرب والنوم فقد رام مستحيلاً في العادة، والأولى أن يكون أكثر ما يؤخذ من الطعام ما ورد في الحديث عن النبي صلى الله عليه وآله وسلم قال: ((ما ملأ ابن آدم وعاء شراً من بطن، حسب ابن آدم لقيمات يقمن صلبه، فإن كان لا محالة فثلث لطعامه، وثلث لشرابه، وثلث لنفسه)) رواه الترمذي، فإن زاد فهو إسراف، وقد قال تعالى: {كُلُوا وَاشْرَبُوا وَلاَ تُسْرِفُوا}[الأعراف:31].

قال بعض العلماء: جمع الله الطب كله بهذه الكلمة.

السابع: أن يأخذ نفسه بالورع في جميع شأنه، ويتحرى الحلال في طعامه وشرابه، ولباسه ومسكنه، وفي جميع ما يحتاج إليه هو وعياله ليستنير قلبه، ويصلح لقبول العلم ونوره، والنفع به ولا يقنع لنفسه بظاهر الحل شرعاً، مهما أمكنه التورع، ولم تلجه حاجة، بل يطلب الرتبة العالية، ويقتدي بمن سلف من العلماء الصالحين في التورع عن كثير مما كانوا يفتون بجوازه، وأحق من اقتدي به في ذلك سيدنا رسول الله صلى الله عليه وآله وسلم حيث لم يأكل التمرة التي وجدها في الطريق خشية أن تكون من الصدقة، مع بعد كونها منها؛ ولأن أهل العلم يقتدى بهم ويؤخذ عنهم فإذا لم يستعملوا الورع فمن يستعمله؟

الثامن: أن يقلل استعمال المطاعم التي هي من أسباب البلادة، كالتفاح الحامض، والباقلا وشرب الخل، وكذلك ما يكثر استعماله البلغم المبعد للذهن، ككثرة الألبان والسمك ونحو ذلك، ويجتنب ما يورث النسيان بالخاصة كأكل أثر سور الفار، وقراءة ألواح القبور، والدخول بين جملين مقطورين، وإلقاء القمل حية، ونحو ذلك من المجريات.

التاسع: أن يقلل نومه ما لم يلحقه ضرر في بدنه وذهنه، ولا يزيد في نومه في اليوم والليلة على ثمان ساعات، وهي ثلث الزمان، فإن احتمل حاله أقل من ذلك فعل، ولا بأس أن يريح نفسه وقلبه وذهنه وبصره إذا قلّ شيئاً من ذلك أو ضعف بتنزه وتفرج في المستنزهات، بحيث يعود إلى حاله ولا يضيع عليه زمانه، وكان بعض أكابر العلماء يجمع أصحابه في بعض أماكن التنزه في بعض أيام السنة ويتمازحون بما لا يضرهم في دين ولا عرض، ويتجنب ما يعاب من الهزل والبسط بالفعل، وفرط التْمطي، والتمايل على الجنب والقفا، والضحك الفاحش بالقهقهة.

العاشر: أن يترك العشرة، فإن تركها من أهم ما ينبغي لطالب العلم، ولا سيما لغير الجنس، وخصوصاً لمن كثر لعبه وقلّت فكرته، فإن الطباع شر آفة، وآفة العشرة ضياع للعمر بغير فائدة، وذهاب المال والعرض إن كانت لغير أهل، وذهاب الدين إن كانت لغير أهله.

والذي ينبغي لطالب العلم أن لا يخالط إلا من يفيد أو يستفيد منه، كما روي عن النبي صلى الله عليه وآله وسلم: ((أغد عالماً أو متعلماً، ولا تكن الثالث فتهلك))، فإن شرع أو تعرض لصحبة من يضيع عمره معه، فليتلطف في قطع عشرته في أوائل الأمر قبل تمكنها، فإن الأمور إذا تمكنت عسرت إزالتها، ومن الجاري على ألسنة الفقهاء: (الدفع أسهل من الرفع)، فإن احتاج إلى من يصحبه فليكن صالحاً ديِّناً، تقياً ورعاً، كثير الخير قليل الشر، حسن المداراة قليل المماراة، فإن نسي ذكّره، وإن ذكر أعانه، وإن احتاج واساه، أو ضجر صبّره، ومما يروى عن علي رضي الله عنه:

لا تصحب أخا الجهل فكم من جاهل أردى | وإياك وإياه حليماً حين آخاه
يقاس المرء بالمرء | إذا ما هو ماشاه

ولبعضهم:

إن أخاك الصدق من كان معك
ومن إذا ريب زمان صدعك

ومن يضر نفسه لينفعك
شتت شمل نفسه ليجمعك


الفصل الخامس

في آداب المتعلم مع شيخه وقدوته وما يجب عليه من عظيم حُرمته

وذلك ثلاثة عشر نوعاً:

الأول: ينبغي للطالب أن يقدم النظر، ويستخير الله فيمن يأخذ عنه العلم، ويكتسب حسن الأخلاق والآداب منه، ويتحرى في كونه ممن كملت أهليته، وتحققت شفقته، وظهرت مروءته وعرفت عفته، واشتهرت صيالته، وكان أحسن تعليماً وأجود تفهيماً، ولا يرغب الطالب في زيادة العلم مع نقص ورع أو دين، أو عدم خلق جميل.

وعن بعض السلف: هذا العلم دين فانظروا عمن تأخـذون دينكم، وليحذر من التقيد بالمشهورين، وترك الأخذ عن الخاملين، فقد عدّه الغزالي وغيره من الكبر في العلم؛ لأن الحكمة ضالة المؤمن يلتقطها حيث وجدها، ويغتنمها حيث ظفر بها، ويتقلد المنة لمن ساقها إليه، فإنه يهرب من مخافة الجهل كما يهرب من الأسد، والهارب من الأسد لا يأنف من دلالة من يدله على الخلاص كائناً من كان.

وذكر أبو نعيم في (الحلية): أن زين العابدين علي بن الحسين عليهما السلام كان يذهب إلى زيد بن أسلم فيجلس إليه، فقيل له: أنت سيد الناس وأفضلهم، تذهب إلى هذا العبد فتجلس إليه؟‍! فقال: العلم يتبع حيث كان وممن كان، فإن كان الخامل ممن يرجى بركته كان النفع به أعم والتحصيل من جهته أتم، وإذا سيرت أحوال السلف والخلف لم تجد النفع يحصل غالباً، والفلاح يدرك طالباً، إلا إذا كان للشيخ من التقوى نصيب وافر، وكذلك إذا اعتبرت المصنفات وجدت الإنتفاع بتصنيف الأتقى الأزهد أوفر، والفلاح بالاشتغال به أكثر، وليجتهد على أن يكون الشيخ ممن له في العلوم الشرعية تمام اطلاع، وله ممن يوثق به من مشائخ عصره كثرة بحث وطول اجتماع، لا ممن أخذ من بطون الأوراق.

قال الشافعي: من تفقه من بطون الكتب ضيّع الأحكام، وكان بعضهم يقول: من أعظم البلية مشيخة الصحيفية، أي: الذين يتعلمون من الصحف.

الثانـي: أن ينقاد لشيخه في أموره، ولا يخرج عن رأيه وتدبيره، بل يكون معه كالمريض مع الطبيب الماهر، فيشاوره فيما يقصده، ويتحرى رضاه فيما يعتمده، ويبالغ في حرمته ويتقرب إلى الله بخدمته، ويعلم أن ذله لشيخه عز، وخضوعه له فخر، وتواضعه له رفعة، أخذ ابن عباس رضي الله عنه مع جلالته وقرابته من النبي صلى الله عليه وآله وسلم وعلو مرتبته، بركاب زيد بن ثابت الأنصاري وهو ممن أخذ عنه ابن عباس العلم، وقال: هكذا أمرنا أن نفعل بعلمائنا، وقد سبق ما رواه الطبراني في (الأوسط)، عن أبي هريرة مرفوعاً: ((تلعموا العلم وتعلموا للعلم السكينة، وتواضعوا لمن تعلمون منه))، ولا ينال العلم إلا بالتواضع وإلقاء السمع، ومهما أشار عليه شيخه بطريق في التعليم فليقلده، وليدع رأيه، فخطأ مرشده أنفع له من صوابه في نفسه.

الثالـث: أن ينظره بعين الإجلال، ويعتقد فيه درجة الكمال، ويوقره ويعظمه، فإن ذلك أقرب إلى نفعه به.

قال بعضهم: حسن الأدب ترجمان العقل، ومراعاة الأدب فيما بين المحققين مقدم على غيره، ألا ترى كيف مدح الله أهله وشرف محلهم بقوله: {إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِنْدَ رَسُولِ اللَّهِ أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ}[الحجرات:3] وينبغي أن لا يخاطب شيخه بتاء الخطاب وكافه، ولا يناديه من بعد، بل يقول: يا سيدنا، ويا مولانا ونحو ذلك، وما تقولون في كذا، وما رأيكم في كذا، وشبه ذلك، ولا يسميه في غيبته باسمه إلا مقروناً بما يشعر بتعظيمه، نحو قال الشيخ الأستاذ، أو قال شيخنا، أو قال مولانا، ونحو ذلك.

الرابـع: أن يعرف له حقه ولا ينسى له فضله، فعن أبي أمامة الباهليمرفوعاً: ((من علًّم عبداً آية من كتاب الله فهو مولاه))، ومن ذلك أن يعظم حضرته، ويرد غيبته، ويغضب بها، فإن عجز عن ذلك قام وفارق ذلك المجلس.

وينبغي أن يدعو له مدة حياته، ويرعى ذريته وأقاربه، وأولاده بعد وفاته، ويتعاهد زيارة قبره، والاستغفار له والصدقة عنه، ويسلك في الهدى والسمت مسلكه، ويتأدب بآدابه، ولا يدع الاقتداء به.

الخامـس: أن يصبر على جفوة تصدر من شيخه أو سوء خلق، ولا يصده ذلك عن ملازمته وحسن عقيدته، ويتأول أفعاله التي يظهر أن الصواب خلافها على أحسن تأويل، ويبدأ هو عند جفوة الشيخ بالإعتذار، والتوبة مما وقع والإستغفار، وينسب الموجب إليه، ويجعل العتب فيه إليه، فإن ذلك أبقى لمودة شيخه، وأحفظ لقلبه، وأنفع للطالب في دنياه وآخرته.

وعن بعض السلف: من لم يصبر على ذل التعليم بقي عمره في عماية الجهال، ومن صبر عليه آل أمره إلى عز الدنيا والآخرة.

وعن ابن عباس رضي الله عنهما: ذللت طالباً فعززت مطلوباً.

وقال أبو يوسف: خمسة يجب على الناس مداراتهم، وعد منهم العالم ليقتبس من علمه، ولبعضهم:

إصبر لدائك إن جفوت طبيبه
 | واصبر لجهلك إن جفوت معلما

السـادس: أن يشكر الشيخ على توقيفه على ما فيه فضيلة، وعلى توبيخه على ما فيه نقيصة، أوعلى كسل يعتريه، أو قصور يعانيه، أو غير ذلك مما في إيقافه عليه وتوبيخه إرشاده وصلاحه، ويعد ذلك من الشيخ من نعم الله تعالى عليه، باعتناء الشيخ به ونظره إليه، فإن ذلك أميل لقلب الشيخ وأبعث على الإعتناء بمصالحه، وإذا أوقفه الشيخ على دقيقة من أدب، أو نقيصة صدرت منه، وكان يعرفه من قبل، فلا يظهر [له أنه كان عارفاً به وغفل عنه بل يشكر الشيخ على إفادته ذلك واعتنائه بأمره] فإن كان له في ذلك عذر، وكان إعلام الشيخ به أصلح فلا بأس به، وإلا تركه.

السابـع: أن لا يدخل على الشيخ في غير المجلس العام إلا بالاستئذان، سواء كان الشيخ وحده أو كان معه غيره، ولا يكرر الاستئذان، وإن شك في علم الشيخ به، فلا يزيد في الاستئذان فوق ثلاث مراتٍ أو ثلاث طرقات بالباب أو الحلقة، وليكن طرق الباب خفيفاً بآداب بأظفار الأصابع ثم بالأصابع، ثم بالحلقة قليلاً قليلاً، فإن كان الموضع بعيداً عن الباب أو الحلقة، فلا بأس برفع ذلك بقدر ما يسمع لا غير، وإذا أذن وكانوا جماعة يقدم أفضلهم وأسنّهم بالدخول والسلام عليه، ثم يسلم عليه الأفضل فالأفضل، وينبغي أن يدخل على الشيخ كامل الهيئة، متطهر البدن والثياب نظيفهما، بعد ما يحتاج إليه من أخذ ظفر وشعر، وقطع رائحة كريهة، لا سيما إن كان يقصد مجلس العلم، فإنه مجلس ذكر واجتماع في عبادة.

ومتى دخل على الشيخ في غير المجلس العام وعنده من يتحدث معه فيسكتوا من الحديث، أو دخل والشيخ وحده يصلي، أو يذكر أو يكتب أو يطالع، فترك ذلك أو سكت ولم يبدأه بكلام أو بسط حديث، فيسلم ويخرج سريعاً، إلا أن يحثه الشيخ على المكث، وإذا مكث فلا يطيل إلا أن يأمره بذلك، وينبغي أن يدخل على الشيخ أو يجلس عنده، وقلبه فارغ من الشواغل له، وذهنه صاف لا في حال نعاس أو غضب، أو جوع شديد أو عطش، أو نحو ذلك، لينشرح صدره لما يقال، ويعي ما يسمع.

وإذا حضر مكان الشيخ فلم يجده جالساً، انتظره كيلا يفوت على نفسه درسه، فإن كل درس يفوت لا عوض له، ولا يطلب من الشيخ قراءة في وقت يشق عليه فيه، أو لم تجر عادته بالإقراء فيه، ولا يخترع عليه وقتاً خاصاً به دون غيره، وإن كان رئيساً أو كبيراً لما فيه من الترفع والحمق على الشيخ والطلبة والعلم، فإن بدأه الشيخ بوقت معين أو خاص لعذر عائق له عن الحضور مع الجماعة أو لمصلحة رآها الشيخ فلا بأس بذلك.

الثامـن: أن يجلس بين يدي الشيخ جلسة الأدب، كما يجلس الصبي بين يدي المقرئ، أو متربعاً بتواضع وخضوع، وسكون وخشوع، ويصغي إلى الشيخ ناظراً إليه، ويقبل بكلِّيته عليه متعقلاً لقوله، بحيث لا يحوجه إلى إعادة الكلام مرة ثانية، ولا يلتفت من غير ضرورة، ولا ينفض كمه ولا يحشر عن ذراعيه، ولا يعبث بيديه أو رجليه، ولا يضع يـده على لحيته أو فمه، أو يعبث بها في أنفه، أو يستخرج بها منه شيئاً، ولا يفتح فاه، ولا يقرع سنه، ولا يضرب الأرض براحته أو يخط عليها بأصابعه، ولا يشبك يديه أو يعبث بإزاره، ولا يستند بحضرة الشيخ إلى حائط، أو مخدة أو يجعل يده عليها أو نحو ذلك، ولا يعطي الشيخ جنبه أو ظهره، ولا يكثر كلامه من غير حاجة، ولا يحكي ما يضحك منه وما فيه بذاءة أو يتضمن سوء مخاطبة أو سوء أدب، ولا يضحك لغير عجب ولا يعجب دون الشيخ، فإن غلبه تبسم، تبسم من غير صوت، ولا يكثر التنحنح من غير حاجة، ولا يبصق ولا يتنخع ما أمكنه، ولا يلفظ النخامة من فيه، بل يأخذها من فيه بمنديل أو خرقة أو طرف ثوبه، ويتعاهد تغطية أقدامه وسكون بدنه عن بحثه، أو مذاكرته، وإذا عطس خفض صوته جهده، وستر وجهه بمنديل أو نحوه، وإذا تثاءب ستر فاه بعد رده جهده.

وعن علي رضي الله عنه قال: (من حق العالِمِ عليك أن تسلم على القوم عامة، وتخصه بالتحية، وأن تجلس أمامه، ولا تشيرن بيدك، ولا تغمزن بعينك عنده، ولا تقولن: قال فلان خلاف قولك، ولا تغتابن عنده أحداً ولا تطلبن عثرته، وإن زلّ قبلت معذرته، وعليك أن توقره لله تعالى، وإن كانت له حاجة سبقت القوم إلى خدمته، ولا تسار في مجلسه، ولا تأخذ بثوبه، ولا تلح عليه إذا كسل، ولا تشبع من طول صحبته، فإنما هو كالنخلة تنتظر متى يسقط عليك منها شيء، وإن المؤمن العالم لأعظم أجراً من الصائم القائم الغازي في سبيل الله، وإذا مات العالم انثلمت في الإسلام ثلمة لا يسدها شيء إلى يوم القيامة)، أخرجه الخطيب في (الجامع)، ولقد جمع رضي الله عنه في هذه الوصية ما فيه مقنع.

قال بعضهم: ومن تعظيم الشيخ أن لا يجلس إلى جانبـه ولا على مصلاه أو وسادته، وإن أمره الشيخ بذلك فلا يفعله إلا إذا جزم عليه جزماً يشق عليه مخالفته، فلا بأس بامتثال أمره في تلك الحال، ثم يعود إلى ما يقتضيه الأدب.

التاسـع: أن يحسن خطابه مع الشيخ بقدر الإمكان، ولا يقول له: لم؟ ولا نسلم، ولامن يقل هذا؟، ولا أين موضعه؟ وشبه ذلك، فإن أراد استفادته تلّطف في الوصول إلى ذلك في مجلس آخر على سبيل الاستفادة، وإذا ذكرت شيئاً لاتقل هكذا، قلت: أو خطر لي أو سمعت أو هكذا قال فلان، وهكذا لا تقول: قال فلان خلاف هذا، أو روى فلان خلافه، أو هذا غير صحيح أو نحوذلك. وإذا أصرَّ الشيخ على قول أو دليل، ولم يظهر له أو على خلاف صواب سهواً، فلا يغير وجهه أو عينه أو يشير إلى غيره كالمنكر عليه، لما قاله بل يأخذه ببشر ظاهر، وإن لم يكن الشيخ مصيباً لغفلة أو سهو، أو قصور نظر في تلك الحال فليس بمعصوم، وليتحفظ من مخاطبة الشيخ بما يعتاده بعض الناس في كلامه ولا يليق خطابه به، مثل أيش بك؟ وفهمت! وسمعت! وتدري! وياإنسان ونحو ذلك.

وكذلك لايحكي له ماخوطب به غيره، مما لايليق خطاب الشيخ به، وإن كان حاكياً مثل: قال فلان لفلان، أنت قليل البر وما عندك خير وشبه ذلك، بل يقول: إذا أراد الحكاية ماجرت العادة بالكناية، مثل، قال فلان لفلان: الأبعد قليل البر وما عند البعيد خير وشبه ذلك، ويتحفظ من مفاجأة الشيخ بصورة رد عليه، فإنه يقع ممن لايحسن الأدب من الناس كثيراً مثل، أن يقول له الشيخ: مرادك في سؤالك كذا، أو خطر لك كذا، فيقول: لا، وما هذا مرادي أو ما خطر لي هذا أو شبه ذلك، بل طريقه أن يعيد كلامه ولا يقول الذي قلته، أوالذي قصدته لتضمنه الرد عليه، وكذلك ينبغي أن يقول في موضع: لم لا؟ ولا نسلم، فإن قيل لنا: كذا أو فإن منعنا ذلك، أو فإن سئلنا عن كذا، أو فإن أورد كذا، أو شبه ذلك؛ ليكون سائلاً له بحسن أدب ولطف عبارة.

العاشـر: إذا سمع الشيخ يذكر حكماً في مسألة أو فائدة مستغربة أو يحكي حكاية، أو ينشد شعراً وهو يحفظ ذلك، أصغى إليه إصغاءً مستفيداً له في الحال كأنه لم يسمعه قط.

قال عطاء: إني لأسمع الحديث من الرجل وأنا أعلم به منه، فأريه من نفسي أني لا أحسن منه شيئاً.

وعنه قال: إن الشاب ليتحدث فأسمع له كأني لم أسمعه، ولقد سمعته قبل أن يولد.

فإن سأله الشيخ عند الشروع في ذلك عن حفظه له، فلا يجيب بنعم، لما فيه من الاستغناء عن الشيخ فيه، ولا يقل: لا لما فيه من الكذب، بل يقول: أحب أن أستفيده من الشيخ، أو أن أسمعه منه، أو هو من جهتكم أصح، ولا يكرر السؤال لما يعلمه، ولا يشغل ذهنه بفكر أو حديث، ثم يستعيد الشيخ ماقاله؛ لأن ذلك إساءة أدب، بل يكون مصغياً لكلامه حاضر الذهن لما سمعه من أول مرة، فإن لم يسمع كلام الشيخ لبعده، أو لم يفهمه مع الإصغاء والإقبال عليه، فله أن يسأل الشيخ الإعادة والتفهيم بعد بيان عذره.

الحادي عشر: أن لا يسبق الشيخ إلى شرح مسألة أو جواب سؤال منه أو من غيره، ولا يساوقه فيه [ولا يظهر معرفته به أو إدراكه قبل الشيخ، وينبغي أن لا يقطع على الشيخ كلامه أي كلام كان، ولا يسابقه فيه ولا يساوقه] ، بل يصبر حتى يفرغ الشيخ من كلامه ثم يتكلم ولا يتحدث مع غيره والشيخ يتحدث معه أو مع جماعة المجلس.

وفي حديث هند بن أبي هالة، في وصفه للنبي صلى الله عليه وآله وسلم: (أن النبي صلى الله عليه وآله وسلم كان إذا تكلم أطرق جلساؤه، كأنّ على رؤوسهم الطير، فإذا سكت تكلموا).

الثاني عشر: إذا ناوله الشيخ شيئاً تناوله باليمين، وإن ناوله شيئاَ ناوله باليمين، فإن كان ورقة يقرؤها كفتيى، أو قصة أو مكتوب شرعي ونحوذلك نشرها ثم دفعها إليه، ولايدفعها إليه مطوية إلا إذا علم أو ظن إيثار الشيخ لذلك، وإذا ناول الشيخ كتاباً ناوله إياه مهيئاً لفتحه والقراءة فيه من غير احتياج إلى دراية، فإن كان النظر في موضع معين فليكن مفتوحاً كذلك ويعين له المكان، ولا يحذف إليه الشيء حذفاً من كتاب أو ورقة أو غير ذلك، ولا يمد يديه إلاإذا كان بعيداً ولا يحوج الشيخ إلى مد يده أيضاً لأخذ منه أو إعطاء، بل يقوم إليه قائماً ولايزحف زحفاً، وإذا جلس بين يديه الناس لذلك فلا يقرب منه قرباً كثيراً ينسب فيه إلى سوء أدب، ولا يضع رجله أو يده أو شيئاً من بدنه أو ثيابه على ثياب الشيخ أو وسادته أو سجادته، ولا يشير إليه بيده، أو يقربها من وجهه أوصدره، أويمس بها شيئاً من بدنه أو ثيابه، وإذا ناوله قلماً ليكتب به فليمده قبل إعطائه إياه، وإن وضع بين يديه دواة فلتكن مفتوحة الأغطية مهيأة للكتابة منها، وإن ناوله سكيناً كانت عرضاً وحد شفرتها إلى جهته، قابضاً على طرف النصاب مما يلي النصل، جاعلاً نصابها على يمين الآخذ، ولايأنف من خدمته. وقد قيل: أربعة لايأنف
[من خدمته] الشريف منهم وإن كان أميراً: قيامه من مجلسه لأبيه، وخدمته للعالم يتعلم منه، والسؤال عما لايعلمه، وخدمته للضيف.

الثالث عشر: إذا مشى مع الشيخ فليكن أمامه بالليل ووراءه بالنهار، إلا أن يقتضي الحال خلاف ذلك، ويتقدم عليه في المواطن المجهولة الحال لوجل أونحوه، ويُعرّف الشيخ بمن قرب منه أو قصده من الأعيان إن لم يعلم الشيخ به، وإذا صادف الشيخ [في مكان] بدأه بالسلام، ويقصده إن كان بعيداً ولايناديه، ولايسلم عليه من بعيد ولامن ورائه، بل يقرب ويتقدم ثم يسلم عليه، ولا يقول لمارآه الشيخ وكان خطأ، هذا خطأ ولا هذا ليس برأي، بل يحسن خطابه في الرد إلى الصواب، كقوله: يظهر أن المصلحة في كذا، ولايقول الرأي عندي كذا، وشبه ذلك.


الفصل السادس

في آداب المتعلم في درسه وقراءته
في الحلقة وما يعتمده فيها مع الشيخ والرفقة

وهو ثلاثة عشر نوعاً:

الأول: أن يبتدىء أولاً بكتاب الله العزيز فيتقنه حفظاً، ويجتهد على إتقان تفسيره وسائر علومه، فإنه أصل العلوم وأمها وأهمها، ثم يحفظ في كل فن مختصراَ، يجمع فيه بين طرفيه من الفقه، والحديث وعلومه، والأصولين، والنحو والتصريف، ولايشتغل بذلك كله عن دراسة القرآن وتعهده وملازمة وردٍ منه كل يوم أو أيام أو جمعة، وليحذر من نسيانه بعد حفظه، فقد ورد [فيه] حديث يزجر عنه، ويشتغل بشرح تلك المحفوظات على المشايخ، وليحذر من الاعتماد في ذلك على الكتب ابتداءً، بل يعتمد في كل فن ماهو أحسن تعليماً له، وأكثر تحقيقاً فيه وتحصيلاً منه وأخبرهم بالكتاب الذي قرأه، وذلك بعد مراعاة الصفات المتقدمة من الدين، والصلاح والشفقة وغيرها، فإن كان شيخه لا يجد قراءته على غيره[معه]، فلا بأس بذلك، وإلا راعى قلب شيخه، [إن كان أرجأهم نفعاً؛ لأنه أنفع له وأجمع لقلبه عليه]، وليأخذ من الحفظ والشرح ما يمكنه ويطيقه حاله من غير إكثار يمل ولاتقصير مخل بجودة التحصيل.

الثانـي: أن يحذر في ابتداء أمره من الاشتغال في الاختلاف بين العلماء، وبين الناس مطلقاً في العقليات والسمعيات، فإنه يحيّر الذهن ويدهش العقل، بل يتقن أولاً كتاباً واحداً في فن واحد، أو كتباً في فنون إن احتمل ذلك على طريقة واحدة يرتضيها له شيخه، فإن كانت طريقة شيخه نقل المذاهب والاختلاف ولم يكن له رأي واحد.

قال الغزالي: (فليحذر منه فإن ضرره أكثر من النفع به).

وكذلك يحذر في ابتداء طلبه من المطالعات في تفاريق المصنفات، فإنه يضيع زمانه ويفرق ذهنه بل يعطي الكتاب الذي يقرأه أو الفن الذي يأخذه كليته حتى يتقنه، وكذلك يحذر من التنقل من كتاب إلى كتاب، من غير موجب فيه علامة الضجر وعدم الفلاح.

وروى البيهقي أن الشافعي رحمه الله تعالى أقبل على مؤدب فقال له: (ليكن أول ما تبدأ به من إصلاح من تؤدبهم إصلاحك نفسك، فإن أعينهم معقودة بعينك، فالحسن عندهم ما تسحسنه، والقبيح عندهم ما تتركه، علّمهم كتاب الله ولا تكرههم عليه فيملوه، ولا تتركهم منه فيهجروه، ثم روّهم من الشعر أعفه، ومن الحديث أشرفه، ولاتخرجهم من علم إلى غيره حتى يحكموه، فإن ازدحام الكلام في السمع مضلة) انتهى.

أما إذا تحققت أهلية المتعلم وتأكدت معرفته، فالأولى أن لايدع فناً من العلوم الشرعية إلا نظر فيه، فإن ساعده طول العمر [على] التبحر فيه فذاك، وإلافقد استفاد منه ما يخرج به من عدواة الجهل بذلك العلم، ويعتني من كل علم بالأهم فالأهم، ولايغفلن عن العمل الذي هو المقصود بالعلم.

الثالـث: أن يصحح ما يقرأه قبل حفظه تصحيحاً متقناً، إما على شيخ وإما على غيره ممن يعينه، ثم يحفظه بعد ذلك حفظاً محكماً ثم يكرر عليه بعد حفظه تكراراً جيداً، ثم يتعاهده بعد ذلك ولايحفظ شيئاَ قبل تصحيحه؛ لأنه يقع في التحريف والتصحيف، وقد تقدم أن العلم لايؤخذ من الكتب فإنه من أضر المفاسد، وينبغي أن يحضر معه الدواة والقلم والسكين للتصحيح، أي -في مجلس التصحيح- وأما التصحيح حال الدرس فكان بعضهم يمنع منه لما فيه من الاشتغال عن تقرير الشيخ، وإنما يجعل عليه علامة بظفره أو نحوه ليصلحه بعد فراغه، ويضبط ما يصححه لغةً وإعراباً.

وإذا رد الشيخ عليه لفظة، وظن أن ردّه خلاف الصواب أو علمه، كرّر اللفظة مع ماقبلها لينتبه لها الشيخ، أو يأتي بلفظ الصواب على سبيل الاستفهام، فربما وقع ذلك سهواً أوسبق لسان الغفلة، ولا يقل بل هي كذا بل يتلطف في تنبيه الشيخ لها، فإن لم ينتبه قال: فهل يجوز فيها كذا؟ فإن رجع الشيخ إلى الصواب فلا كلام، وإلا ترك تحقيقها إلى مجلس آخر يتلطف لاحتمال أن يكون الصواب مع الشيخ، وذلك أنه إذا تحقق خطأ الشيخ في جواب مسألة لا يفوت تحقيقه ولا يعسر تداركه، فإن كان كذلك كالكتابة في رقاع الاستفتاء وكون السائل غريباً أو بعيد الدار، تعيّن تنبيه الشيخ [على ذلك في الحال بإشارة أو تصريح، فإن ترك ذلك خيانة للشيخ] فيجب نصحه بما أمكن من تلطف أو غيره، وإذا وقف على مكان كتب قبالته: بلغ العرض والتصحيح.

الرابع: أن يبكر بسماع الحديث، ولايهمل الاشتغال به وبعلومه، والنظر في إسناده ورجاله ومعانيه وأحكامه وفوائده ولغته وتواريخه، ويعتني بمعرفة أنواعه صحيحها وحسنها وغيرها، فإن الحديث أحد جناحي العلم بالشريعة، والمبين لكثير من الجناح الآخر وهو القرآن، ولايقنع بمجرد السماع كغالب محدثي هذا الزمان، بل يعتني بالدراية أشد من اعتنائه بالرواية؛ لأن الدراية هي المقصود بنقل الحديث وتبليغه.

الخامس: إذا شرح محفوظاته المختصرات وضبط مافيهامن الاشكالات والفوائد المهمات، انتقل إلى بحث المبسوطات مع المطالعة الدائمة، وتعليق مايمر به أو يسمعه من الفوائد النفيسة، والمسائل الدقيقة، والفروع الغريبة، وحل المشكلات والفروق بين أحكام المتشابهات من جميع أنواع العلوم، ولايستقل فائدة يسمعها أو يتهاون بقاعدة يضبطها، بل يبادر إلى تعليقها وحفظها، ولتكن همّته في طلب العلم عالية، فلا يكتفي بقليل العلم مع إمكان كثيره ولايقنع من إرث الأنبياء بيسيره، ولايؤخر تحصيل فائدة تمكن منها، أو يشغله الأمل والتسويف عنها، فإن للتأخير آفات؛ ولأنه إذا حصلها في الزمن الحاضر، حصل في الزمن الثاني غيرها، ويغتنم وقت فراغه ونشاطه، وزمن عافيته وشرخ شبابه، ونباهة خاطره، وقلة شواغله، قبل عوارض البطالة، أو موانع الرئاسة.

قال عمر: تفقهوا قبل أن تسودوا.

وقال الشافعي: تفقه قبل أن ترأس، فإذا ترأست فلا سبيل إلى الفقه، وليحذر من مضرة نظر نفسه بعين الكمال، والاستغناء عن المشائخ، فإن ذلك عين الجهل وقلة المعرفة ومايفوته أكثر مما حصله.

قال سعيد بن جبير: لايزال الرجل عالماً ماتعلم، فإذا ترك التعلم وظن أنه قد استغنى فهو أجهل ما يكون، وإذاكملت أهليته وظهرت فضيلته، ومر على أكثر كتب الفن، أو المشهور منها بحثاً ومراجعة ومطالعة، اشتغل بالتصنيف وبالنظر في مذاهب العلماء سالكاً طريق الإنصاف فيما يقع له من الخلاف، كما تقدم في آداب العالم.

السادس: أن يلزم حلقة شيخه في التدريس والإقراء، وجميع مجالسه إذا أمكن؛ فإنه لايزيده إلا خيراً وتحصيلاً وأدباً وتفضيلاً، كما قال علي رضي الله عنه في حديثه المتقدم: (ولا تشبع من طول صحبته، فإنما هو كالنخلة تنتظر متى يسقط عليك منها شيء).

ويحضر موضع الدرس قبل حضور الشيخ، ولايتأخر إلى بعد جلوسه وجلوس الجماعة، فيكلفهم المعتاد من القيام ورد السلام.

وقد قال السلف: من الأدب مع المدرس أن ينتظره الفقهاء ولاينتظرهم، ويتحفظ النوم والنعاس والحديث والضحك، ولايتكلم في مسألة أخذ الشيخ يتكلم في غيرها، ويجتهد على مواظبة خدمته والمسارعة إليها، فإن ذلك يكسبه شرفاً وتبجيلاً، ولايقتصر في الحلقة على سماع درسه فقط إذا أمكنه، فإن ذلك علامة قصور الهمة وعدم الفلاح وبطء التنبه، بل يعتني بسائر الدروس المشروحة ضبطاً وتعليقاً ونقلاً إن احتمل ذهنه ذلك، ويشارك أصحابها حتى كأن كل درس منها له.

ولعمري: إن الأمر لكذلك للحريص، فإن عجز عن ضبط جمعها اعتنى بالأهم فالأهم منها، وينبغي أن يتذاكر مواظبوا مجلس الشيخ ماوقع فيه من الفوائد والضوابط والقواعد وغيرذلك، وأن يعيدوا كلام الشيخ فيما بينهم، فإن في المذاكرة نفعاً عيظماً، وينبغي المذاكرة في ذلك عند القيام من مجلسه قبل تفرق أذهانهم، وتشتت خواطرهم، وشذوذ بعض ما سمعوه عن أفهامهم، ثم يتذاكرونه في بعض الأوقات، وأفضل المذاكرة في الليل.

وكان جماعة من السلف يبدأون المذاكرة من العشاء فربما لم يقوموا حتى يسمعوا أذان الصبح، فإن لم يجد الطالب من يذاكره ذاكر نفسه بنفسه، وكرّر معنى ما سمعه ولفظه على قلبه ليعلق ذلك على خاطره، فإن تكرار المعنى على القلب كتكرار اللفظ على اللسان سواء سواء، وقلّ أن يفلح من اقتصر على الفكر والتعقل بحضرة الشيخ خاصة، ثم يتركه ويقوم ولايعاوده.

السابع: إذا حضر مجلس الشيخ، سلم على الحاضرين بصوت يسمع جميعهم، وخص الشيخ بزيادة تحية وإكرام، وكذلك يسلم إذا انصرف، وإذا سلّم فلا يتخطى رقاب الحاضرين إلى قرب الشيخ من لم يكن منزلته كذلك، بل يجلس حيث انتهى به المجلس كما ورد في الحديث، فإن صرّح له الشيخ والحاضرون بالتقدم أو كانت منزلته، أو كان يعلم إيثار الشيخ والجماعة لذلك فلابأس، ولايقيم أحداً من مجلسه أو يزاحمه قصداً فإن آثره بمجلسه لم يقبله إلا أن يكون في ذلك مصلحة يعرفها القوم، وينتفعون بها من بحثه مع الشيخ لقربه منه أولكونه كبير السن، أو كثير الفضيلة والصلاح، ولاينبغي لأحد أن يؤثر بقربه من الشيخ إلالمن هو أولى بذلك، لسنٍّ أو علمٍ أو صلاحٍ أو نسب أهل البيت النبوي، بل يحرص على القرب من الشيخ إذا لم يرتفع في المجلس على من هو أفضل منه، وإذاكان الشيخ في صدر مكان فأفضل الجماعة أحق بما على يمينه ويساره، وإن كان على طرف صفة أو نحوها، فالمبجلون مع الحائط ومع طرفها قبالته.

وينبغي للرفقاء في درس واحد أو دروس، أن يجتمعوا في جهة واحدة ليكون نظر الشيخ إليهم جميعاً عند الشرح، ولايخص بعضهم في ذلك دون بعض.

الثامـن: أن يتأدب مع حاضري مجلس الشيخ، فإنه أدب معه واحترام لمجلسه، وهم رفقاؤه. فيوقر أصحابه ويحترم كبراءه وأقرانه، ولا يجلس وسط الحلقة، ولا قدّام أحد إلا لضرورة، كما في مجلس التحديث، ولايفرق بين رفيقين، ولابين متصاحبين، إلا برضاهما معاً، فقد جاء النهي عن الجلوس بين الرجلين إلابإذنهما، فإذا وسّعوا جلس وجمع نفسه، ولا يجلس فوق من هو أولى منه.

قال أبومحمد اليزيدي: أتيت الخليل بن أحمد في حاجة فقال لي: هاهنا يا أبا محمد، فقلت: أضيّق عليك، فقال إن الدنيا بحذافيرها تضيق على متباغضين، وإن شبراً في شبرلايضيق على متحابين.

وينبغي للحاضرين إذا جاء القادم: أن يرحبوا به ويوسعوا له، ويتفسحوا لأجله، ويكرموه بما يكرم به مثله، فإذا تفسح له في المجلس وكان حرجاً ضم نفسه ولا يتوسع، ولا يعطي أحداً منهم جنبه ولا ظهره، ويتحفظ من ذلك ويتعهده عند بحث الشيخ له ولا يحتج على جاره، أو يجعل مرفقه قائماً في جنبه، أو يخرج عن بنية الحلقة بتقدم أو تأخر.

ولايتكلم في أثناء درس غيره أو درسه بما لا يتعلق به، أوبما يقطع عليه بحثه، وإذا شرع بعضهم في درس فلا يتكلم بكلام يتعلق بدرس فرغ، ولا بغيره مما لا تفوت فائدته إلا بإذن الشيخ وصاحب الدرس، ولا يتكلم بشيء حتى ينظر فيه فائدة أو موضعاً، ويحذر المماراة في البحث والمغالبة فيه، فإن ثارت نفسه ألجمها بلجام الصمت والصبر، والإقتداء بحديث: ((من ترك المراء وهو محق، بنى الله له بيتاً في أعلى الجنة)).

فإن ذلك أقطع لانتشار الغضب وأبعد عن منافرة القلوب، وإن أساء بعض الطلبة أدباً على غيره لم ينهره غيرالشيخ، إلاباشارته أو سراً بينهما على سبيل النصيحة، و إن أساء أحد أدبه على الشيخ، تعيّن على الجماعة انتهاره وردّه، والانتصار [للشيخ] بقدر الإمكان وفاءً بحقه، ولايشارك أحد من الجماعة احداً في حديثه ولاسيما الشيخ، فإن علم إيثار الشيخ ذلك أو المتكلم فلابأس به.

التاسع: أن لايستحي من سؤال ما أشكل عليه، ويفهم مالم يتعقله بتلطف وحسن خطاب، وأدب وسؤال.

قال مجاهد: لايتعلم العلم مستحيي ولامستكبر.

وقالت عائشة: رحم الله نساء الأنصار، لم يكن الحياء يمنعهن أن يتفقهن في الدين.

وقد قيل: من رقّ وجهه عند السؤال، ظهر نقصه عند اجتماع الرجال، ولا يسأل عن شيء في غير موضعه إلا لحاجة أو علم بإيثار الشيخ ذلك، وإذا سكت الشيخ عن الجواب لم يلح عليه، وإن أخطأ في الجواب فلا يرد عليه في الحال، وقد تقدم.

وكما لاينبغي [للطالب] أن يستحيي من السؤال، فكذلك لا يستحيي من قوله: لم أفهم إذا سأله الشيخ؛ لأن ذلك يفوت عليه مصلحته العاجلة والآجلة.

أما العاجلة: فحفظ المسألة ومعرفتها واعتقاد الشيخ فيه الصدق والورع والرغبة.

والآجلة: سلامته من الكذب والنفاق واعتياده التحقيق.

العاشـر: مراعاة نوبته فلايتقدم عليها بغير رضى من هي له.

روي أن أنصارياً جاء إلى النبي صلى الله عليه وآله وسلم يسأله، وجاء رجل من ثقيف، فقال النبي صلى الله عليه وآله وسلم: ((يا أخا ثقيف، إن الأنصاري قد سبقك بالمسألة فاجلس كيما نبدأ بحاجة الأنصاري قبل حاجتك)) .

قال الخطيب: يستحب للسابق أن يقدم على نفسه من كان غريباً لتأكد حرمته.

وروى في ذلك حديثين عن ابن عباس وابن عمر، ومن كان له حاجة ضرورية علمها المتقدم، أو أشار الشيخ بتقدمه فيستحب إيثاره، وإلا فلا؛ لكونه قربة، ولا يسقط حق السابق بذهابه إلى مايضطر إليه من قضاء حاجة، أو تجديد وضوء إذا عاد بعده.

الحادي عشر: أن يكون جلوسه بين يدي الشيخ على ماتقدم تفصيله وهيئته في آدابه مع شيخه، ويحضر كتابه الذي يقرأ منه معه ويحمله بنفسه، ولايضعه حال القراءة على الأرض مفتوحاً، بل يحمله بيده ويقرأ منه، ولايقرأ حتى يستأذن الشيخ، ولايقرأ عند شغل قلب الشيخ بملل أو غضب، أو جوع أو عطش، أو غير ذلك.

الثاني عشر: إذا حضرت نوبته استأذن الشيخ كما ذكرناه، فإن أذن له استعاذ بالله من الشيطان الرجيم، ثم يُسم الله تعالى، ويحمده، ويصلي على النبي صلى الله عليه وآله وسلم، ثم يدعو للشيخ، ولوالديه، ولمشائخه، ولنفسه، ولسائر المسلمين، وكذلك يفعل كلما شرع في قراءة درس، أو تكراره، أو مطالعته، أو مقابلته في حضور الشيخ وفي غيبته، وإذا دعا الطالب للشيخ قال: ورضي الله عنكم وعن شيخنا وإمامنا، ونحوذلك، ويقصد به الشيخ.

وإذا فرغ من الدرس دعا للشيخ، ويدعو الشيخ أيضاً للطالب كما دعا له، فإن ترك الطالب الإستفتاح بماذكرناه جهلاً أونسياناً نبّهه عليه، وعلّمه إياه وذكّره به، فإنه من أهم الآداب، وقد ورد في الحديث في بدء الأمورالمهمة بالحمد، وهذا منها.

الثالث عشر: أن يرّغب بقية الطلبة في التحصيل ويدلّهم على مكانه، ويصرف عنهم الهموم الشاغلة عنه، ويهون عليهم مؤونته، ويذاكرهم بماحصل له من الفوائد والقواعد والغرائب، وينصحهم في الدين، فبذلك يستنير قلبه ويزكو عمله ولايفخرعليهم، ويعجب بجودة ذهنه، بل يحمد الله على ذلك ويستزيده منه بدوام شكره.


الفصل السابع في الآداب مع الكتب التي هي آلة العلم ومايتعلق بتصحيحها وضبطها وحملها ووضعها وشرائها وعاريتها [ونسخها].. وغير ذلك

الفصل السابع
في الآداب مع الكتب التي هي آلة العلم ومايتعلق بتصحيحها وضبطها وحملها ووضعها وشرائها وعاريتها [ونسخها].. وغير ذلك

وفيه أحد عشر نوعاً:

الأول: ينبغي لطالب العلم: أن يعتني بتحصيل الكتب المحتاج إليها ما أمكنه شراء، وإلا فإجارة أو عارية؛ لأنها آلة التحصيل، ولا يجعل تحصيلها وكثرتها حظه من العلم، وجمعها نصيبه من الفهم، كما يفعله كثير من المنتحلين الفقه والحديث، وقد أحسن القائل:

إذا لم تكن حافظاً واعياً

فجمعك للكتب لاينفع

وإذا أمكن تحصيلها شراءً لم يشتغل بنسخها، ولاينبغي أن يشتغل بدوام النسخ، إلا فيما يتعذر عليه تحصيله لعدم ثمنه أو أجرة استنساخه، ولايهتم المشتغل بالمبالغة في تحسين الخط، وإنما يهتم بتصحيحه وبضبطه ولايستعيركتاباً مع إمكان شرائه أو إجارته.

الثانـي: يستحب إعارة الكتب لمن لا ضرر عليه فيها ممن لا ضرر منه بها، لما فيه من الإعانة على العلم، مع ما في مطلق العارية من الفضل والأجر.

قال رجل لأبي العتاهية: أعرني كتابك، فقال: إني أكره ذلك، فقال: أما علمت أن المكارم موصولة بالمكاره، فأعاره.

وكتب الشافعي إلى محمد بن الحسن:

ياذا الذي لم تر عيـ
العلم يأبى أهله

ـن من رآه مثله
أن يمنعوه أهله

وينبغي للمستعير: أن يشكر للمعير ذلك ويجزيه خيراً، ولايطل مقامه عنده من غير حاجة [ولا يحبسه إذا طلبه المالك أواستغنى عنه، ولا يجوز أن يصلحه بغير إذن صاحبه]، ولا يحشيه ولايكتب شيئاً في بياض فواتحه وخواتمه، إلا إذا علم رضى صاحبه، وهو كما يكتبه المحدث على جزء سمعه أو كتبه، ولا يعير غيره ولا يودعه لغير ضرورة حيث يجوز شرعاً، ولا ينسخ منه بغير إذن صاحبه، فإن كان الكتاب وقفاً على من ينتفع به غير معين، فلابأس بالنسخ منه مع الاحتياط، ولا بإصلاحه ممن هو أهل لذلك، وحسن أن يستأذن الناظر فيه، وإذا نسخ منه بإذن صاحبه أو ناظره فلا يكتب منه، والقرطاس في بطنه أو على كتابه، ولا يضع المحبرة عليه، ولا يمر بالقلم الممدود فوق كتابته، وأنشد بعضهم:

أيها المستعير مني كتاباً

إرض لي فيه ما لنفسك ترضى

الثالـث: إذا نسخ من الكتاب أو طالعه فلا يضعه على الأرض مفروشاً منشوراً، بل يجعله بين شيئين أو كرسي الكتب المعروف كيلا يسرع بقطع حبكه، وإذا وضعها في مكان مصفوفة، فلتكن على كرسي أو تحت خشب أو نحوه، والأولى أن يكون بينه وبين الأرض خلواً[ولا يضعها على الأرض] كيلا تندى أوتبلى، وإذا وضعها على خشب أو نحوه جعل فوقه وتحتها ما يمنع تآكل جلودها به، وكذلك يجعل بينها وبين ما يصادفها أو يستندها من حائط أو غيره، ويراعي الأدب في وضع الكتب باعتبار علومها وشرفها و مصنفيها أو جلالتهم، فيضع الأشرا ف أعلى الكل.

ثم يراعي التدريج، فإن كان فيها المصحف الكريم جعله أعلى الكل، والأولى أن يكون في خريطة ذات عروة في مسمار، أو وتد في حائط طاهر نظيف في صدر المجلس، ثم كتب الحديث الصرف، ثم تفسير القرآن، ثم تفسير الحديث، ثم أصول الدين، ثم أصول الفقه [ثم الفقه] ثم النحو والتصريف، ثم أشعار العرب، ثم العروض، فإن استوى كتابان في فن أعلى أكثرهما قرآناً أو حديثاً فإن استويا فبجلالة المصنف، فإن استويا، فأقدمهما كتابة أو أكثرهما وقوعاً في أيدي العلماء والصالحين، فإن استويا فأصحهما.

وينبغي أن يكتب اسم الكتاب عليه في جانب آخر الصفحات من أسفل، ويجعل رؤوس حروف هذه الترجمة إلى الغاشية التي من جانب البسملة، وفائدة هذه الترجمة معرفة الكتاب، وتيسير إخراجه من بين الكتب، وإذا وضع الكتب على أرض أو تخت فلتكن الغاشية التي من جهة البسملة [أو الكتاب] إلى فوق، ولايكثر وضع الدفة في أثنائه، لئلا يسرع تكسرها ولا يضع ذوات القطع الكبير فوق ذوات الصغير، كيلا يكثر تساقطها ولا يجعل الكتب خزانة الكراريس أو غيرها، ولامخدة ولامروحة، ولا مكنساً ولا مسنداً ولا متكأً، ولا مقتلة للبق وغيره، ولا سيما في الورق فهو على الورق أشد، ولا يطوي حاشية الورقة أو زاويتها، ولا يعلّم بعودٍ أو شيء جاف بل بورقة أو نحوها، وإذا علّم بظفره فليكن يسيراً.

الرابـع: إذا استعار كتاباً فينبغي له أن يتفقده عند إرادة أخذه ورده، وإذا اشترى كتاباً تعهّد أوله وآخره ووسطه وترتيب أبوابه وكراريسه، وتصفح أوراقه واعتبر صحته.

ومما يغلب على الظن صحته إذا ضاق الزمان عن تفتيشه ما قاله الشافعي رحمه الله قال: إذا رأيت الكتاب فيه إلحاق وإصلاح، فاشهد له بالصحة.

وقال بعضهم: لا يضيء الكتاب حتى يظلم، يريد إصلاحه.

الخامـس: إذا نسخ شيئاً من كتب العلوم الشرعية، فينبغي أن يكون على طهارة مستقبل القبلة، طاهر البدن والثياب، بحبر طاهر.

ويبتدىء كل كتاب بكتابة: بسم الله الرحمن الرحيم.

فإن كان الكتاب مبدوءاً فيه بخطبة تتضمن حمد الله تعالى والصلاة على رسوله، كتبها بعد البسملة وإلاكتب هو ذلك بعدها، ثم كتب باقي الكتاب وكذلك يفعل في ختم الكتاب وآخر كل جزء منه بعدما يكتب آخر الجزء الأول و الثاني [مثلاً] ويتلوه كذا وكذا إن لم يكن كمل الكتاب، ويكتب إذا كمل: تم الكتاب الفلاني، ففي ذلك فوائد كثيرة، وكلما كتب اسم الله تعالى أتبعه بالتعظيم مثل: تعالى، أو سبحانه، أو عز وجل، أو تقدّس ونحو ذلك، وكلما كتب اسم النبي صلى الله عليه وآله وسلم كتب بعده الصلاة والسلام عليه وعلىآله، ويصلي هو عليه وعليهم بلسانه أيضاً، وجرت عادة السلف والخلف بكتابة صلى الله عليه وآله وسلم لموافقة الأمر في قوله تعالى: {صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً}[الأحزاب:56].

وذكر الآل لما روي عنه صلى الله عليه وآله وسلم، أنه قال: ((لاتصلوا علي الصلاة البتراء)).

قالوا وما الصلاة البتراء يارسول الله؟

قال: ((تقولوا اللهم صلي على محمد وتمسكون، بل قولوا اللهم صلي على محمد وعلى آل محمد)).

ولما روي عنه صلى الله عليه وآله وسلم أنه قال: ((من صلى صلاة لم يصلّ فيها على أهل بيتي لم تقبل منه)).

وجاء في الحديث عن علي عليه السلام مرفوعاً: ((الدعاء محجوب حتى يصلى على النبي وأهل بيته))، وغير ذلك من الأحاديث، ولا يختصر الصلاة في الكتابة، ولو وقعت في السطر مراراً كما يفعل بعض كذا، فيكتب [صلع أو صلم أو صلعم]، وكل ذلك غير لائق بحقه صلى الله عليه وآله وسلم، وقد ورد في كتابة الصلاة بكمالها عليه وعلى آله وترك اختصارها آثارٌ كثيرة.

وإذا مرّ بذكر الصحابي العدل كتب رضي الله عنه، وكلما [مرّ بذكر] أحد من السلف فعل ذلك، أو كتب رحمه الله، ولا سيما الأئمة الأعلام.

السـادس: ينبغي أن يتجنب الكتابة الدقيقة في النسخ.

قال بعض السلف: (اكتب ما ينفعك وقت حاجتك، ولا تكتب ما لا ينتفع به وقت الحاجة)، والمراد وقت الكبر وضعف البصر، وقد يقصد كثير السفر بالكتابة الدقيقة خفة المحمل، وهذا وإن كان قصداً صحيحاً إلا أن المصلحة الفائتة به في آخر الأمر أعظم.

السابـع: إذا صحّح الكتاب بالمقابلة على أصله الصحيح، أو على شيخ فينبغي له أن يشكل، ويعجم المستعجم، ويضبط الملتبس، ويتفقد مواضع التصحيف، وقد جرت العادة في الكتابة بضبط الحروف المعجمة بالنقط، وأما المهملة فمنهم من يجعل للإهمال علامة.

وينبغي: أن يكتب على ما صحّحه وضبطه في الكتاب، وهو محل شك عند مطالعته أو تطرق احتمال صح صغيرة، ويكتب فوق ما وقع في التصحيف أو في النسخ وهو خطأ كذا صغيرة، ويكتب في الحاشية صوابه كذا إن تحققه، وإلا فيعلّم عليه صورة رأس صاد تكتب فوق الكتابة غير متصلة بها.

فإذا تحققه بعد ذلك وكان المكتوب صواباً زاد تلك الصاد حا فيصير صح، وإلا كتب الصواب في الحاشية كما تقدم.

وإذا وقع في النسخة زيادة فإن كانت كلمة واحدة فله أن يكتب عليها لا وأن يضرب عليها، وإن كانت أكثر من ذلك، فإن شاء كتب فوق أولها من أو كتب لا وعلى آخرها إلى ومعناه: من هنا ساقط إلى هنا، وإن شاء ضرب على الجميع بأن يخط عليه خطاً دقيقاً يحصل به المقصود ولا يسود الورق، ومنهم من يجعل مكان الخط نقطاً متتالية، وإذا تكررت الكلمة سهواً من الكتاب ضرب على الثانية لوقوع الأولى صواباً في موضعها، إلا إذا كانت الأولى آخر سطر فإن الضرب عليها أولى صيانةً لأول السطر، إلا إذا كانت مضافاً إليها فالضرب على الثانية أولى لاتصال الأولى بالمضاف.

الثامـن: إذا أراد أن يخرج شيئاً في الحاشية، ويسمى اللحَق بفتح الحاء، علّم له في موضعه بخط منعطف قليلاً إلى جهة التخريج، وجهة اليمين أولى إن أمكن، ثم يكتب التخريج في محاذاة العلامة صاعداً إلى أعلى الورقة لا نازلاً إلى أسفلها، لاحتمال تخريج آخر بعده، ويجعل رأس الحروف إلى جهة اليمين، سواء كان في جهة يمين الكتابة أو يسارها.

وينبغي أن يحسب الساقط، وما يجيء منه من الأسطر قبل أن يكتبها، فإن كان سطرين أو أكثر جعل آخر سطر منها يلي الكتابة إن كان التخريج عن يمينها، وإن كان التخريج عن يسارها جعل أول الأسطر مما يليها.

ولا يوصل الكتابة والأسطر بحاشية الورقة، بل يدع مقداراً يحتمل الحك عند حاجته [مرات]، ثم يكتب في آخر التخريج صح، وبعضهم يكتب بعد صح الكلمة التي تلي آخر التخريج في متن الكتاب علامة على اتصال الكلام.

التاسـع: لا بأس بكتابة الحواشي والفوائد والتنبيهات المهمة على حواشي كتاب يملكه ولا يكتب في آخره صح، فرقاً بينه وبين التخريج، وبعضهم يكتب عليه حاشية أو فائدة، وبعضهم يكتب في آخرها دائرة كذا.

ولا ينبغي أن يكتب إلا الفوائد المهمة المتعلقة بذلك الكتاب، مثل تنبيه على إشكال أو احتراز، أو رمز أو خطأ أو نحو ذلك، ولا يسوده بنقل المسائل والفروع الغريبة، ولا يكثر الحواشي كثرة يظلم الكتاب، أو تضيع مواضعها على طالبها.

ولا ينبغي الكتابة بين الأسطر، وقد فعله بعضهم بين الأسطر المفرقة بالحمرة وغيرها، وترك ذلك أولى مطلقاً.

العاشـر: لا بأس بكتابة الأبواب والتراجم والفصول بالحمرة، فإنه أظهر في البيان وفي فواصل الكلام، وكذلك لا بأس بالرمز به على أسماء أو مذاهب، أو أقوال أو طرق، أو أنواع أو لغات، أو أعداد ونحو ذلك، ومتى فعل ذلك بيّن اصطلاحه في فاتحة الكتاب ليفهم الخائض فيه معانيها، وقد رمز بالأحمر جماعة من المحدثين من الفقهاء وغيرهم لقصد الإختصار.

فإن لم يكن ما ذكرناه من الأبواب والفصول والتراجم بالحمرة، أتى بما يميزه [عن غيره] من تغليظ القلم، وطول المشق، واتحاده في السطر، ونحو ذلك، ليسهل الوقوف عليه عند قصده.

وينبغي أن يفصل بين كل كلامين بدائرة أو ترجمة، أو قلم غليظ، ولا يوصل الكتابة كلها على طريقة واحدة، لما فيه من عسر استخراج المقصود وتضييع الزمان فيه، ولا يفعل ذلك إلا غبي جداً.

الحادي عشر: قالوا: الضرب أولى من الحك، لا سيما في كتب الحديث؛ لأن فيه تهمة وجهالة، ولأن زمانه أكثر فيضيع، وفعله خطر فربما نقب الورقة، وأفسد ما ينفذ إليه فأضعفها، فإن كان إزالة نقطة أو شكلة ونحو ذلك فالحك أولى.

وإذا صحّح الكتاب على الشيخ أو في المقابلة علم على موضع وقوفه، بلغ أو بلغت أو بلغ العرض، أو غير ذلك مما يفيده معناه.


خاتمة في ذكر ما ينبغي لأهل البيت النبوي من الآداب الزكية والأخلاق السّنيّة والهِمم العليّة

خاتمة
في ذكر ما ينبغي لأهل البيت النبوي من الآداب الزكية والأخلاق السّنيّة والهِمم العليّة

وذلك خمسة أنواع:

الأول: بذل الهمة في تحصيل العلوم الشرعية خصوصاً الكتاب العزيز والسنة النبوية؛ لأن أولى الناس بذلك أهل البيت النبوي، ولم يزل سلفهم رضوان الله عليهم على ذلك، فإن العلوم الشرعية ما ظهرت وانتشرت إلا من عنصر بيتهم الشريف، فكيف لا يهتمون بهذا؟!

وهذا خبر عبد الله بن عباس الحبر رضي الله عنهما يقول: (طلبت العلم فلم أجد أكثر منه في الأنصار، فكنت آتي الرجل فأسأل عنه، فيقال لي: نائم، فأتوسد ردائي ثم أضطجع، حتى يخرج إليَّ الظهر، فيقول: متى كنت ها هنا يا ابن عم رسول الله صلى الله عليه وآله وسلم؟ فأقول: منذ طويل، فيقول: بئس ما صنعت.. هلاّ أعلمتني؟ فأقول: أردت أن تخرج إليَّ وقد قضيت حاجتك.

وفي رواية عنه قال: (وجدت أكثر حديث رسول الله صلى الله عليه وآله وسلم عند هذا الحي من الأنصار، والله إن كنت لآتي الرجل منهم فيقال: هو نائم، فلو شئت أن يوقظ لي فأدعه حتى يخرج لأستطيب بذلك حديثه)، رواه الدارمي في (مسنده).

وأخرج في (الصفوة) عن ابن عباس رضي الله عنهما قال: لما قبض رسول الله صلى الله عليه وآله وسلم قلت لرجل من الأنصار: هلم فلنسأل أصحاب رسول الله صلى الله عليه وآله وسلم فإنهم اليوم كثير، فقال: واعجباً لك يا ابن عباس، أترى الناس يفتقرون إليك؟ وفي الناس من أصحاب رسول الله صلى الله عليه وآله وسلم من فيهم!

قال: فتركته وأقبلت أسأل أصحاب رسول الله صلى الله عليه وآله وسلم عن الحديث، فإن كان ليبلغني الحديث عن الرجل فآتي بابه وهو قائل، فأتوسد الباب، فيخرج فيراني فيقول: يا ابن عم رسول الله صلى الله عليه وآله وسلم ما جاء بك؟ ألا أرسلت إليّ فآتيك؟، فأقول: بل أنت أحق أن آتيك، فأسأله عن الحديث، فعاش ذلك الرجل الأنصاري حتى رآني، وقد اجتمع الناس حولي يسألوني فيقول: هذا الفتى كان أعقل مني.

وأخرجه الخطيب في (الجامع) من طريق عكرمة عن ابن عباس رضي الله عنهما إلا أنه قال: فآتي بابه وهو قائل فأتوسد ردائي على بابه تنفخ الريح عليّ التراب، والباقي سواء.

وقد تقدم قول ابن عباس: (ذللت طالباً فعززت مطلوباً)، فقد أفضى ذلك بابن عباس إلى كمال الشرف والفخار.

وأخرج الخطيب في (الجامع) عن الشعبي قال: أخذ ابن عباس رضي الله عنهما بركاب زيد بن ثابت فقال له: أتمسك بي وأنت ابن عم رسول الله صلى الله عليه وآله وسلم، قال: إنا هكذا نصنع بالعلماء.

وأخرج أيضاً عن الحسن قال: رُئي ابن عباس رضي الله عنهما آخذاً بركاب أُبي بن كعب فقيل له: أنت ابن عم رسول الله صلى الله عليه وآله وسلم وتأخذ بركاب رجل من الأنصار؟ فقال: إنه ينبغي للحبر أن يعظم ويشرف.

وقد تقدم ما روي أن علياً بن الحسين عليهما السلام كان يذهب إلى زيد بن أسلم، فيجلس إليه يعني للأخذ عنه، فقيل له: أنت سيد الناس وأفضلهم، تذهب إلى هذا العبد فتجلس إليه؟ فقال: العلم يتبع حيث كان وممن كان، أي: أن الحكمة ضالة المؤمن يلتقطها حيث وجدها.

وقال علي بن أبي طالب كرم الله وجهه في الجنة: (الشريف كل الشريف من شرفه علمه، والسؤدد حق السؤدد لمن اتقى الله ربه، والكريم من أكرم عن ذل النار وجهه)، وما أحسن قول امرئ القيس:

لسنا وإن أحسابنا كرمت
 | يوماً على الأحساب نتكل
نبني كما كانت أوائلنا
 | تبني ونفعل مثلما فعلوا

وقال محمد النفس الزكية بن عبد الله المحض بن الحسن المثنى بن الحسن السبط رضي الله عنهم:

كنت أطلب العلم في دور الأنصار حتى أني لأتوسد عتبة أحدهم فيوقظني الإنسان فيقول: إن سيدك قد خرج إلى الصلاة وما يحسبني إلا عبده.

الثانـي: تطهير القلب من كل دنس، وغل وحسد، وخلق ذميم، وسوء عقيدة، فإنها من خبايات القلب، قال الله تعالى: {إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً}[الإسراء:36] وأيضاً فبذلك يحصل التهيؤ لقبول العلم وحفظه، والاطلاع على دقائقه وغوامض حقائقه، وقد سبق في آداب المتعلم أن بعضهم قال: العلم صلاة السر، وعبادة القلب وقربة الباطن.

وكما لا تصلح الصلاة التي هي عبادة الجوارح الظاهرة إلا بطهارة الظاهر من الحدث [والخبث]، فكذلك لا يصلح العلم الذي هو عبادة القلب إلا بطهارته عن خبيث الصفات، وحدث مساوئ الأخلاق ورديئها، وإذا طيب القلب للعلم ظهرت بركته، ونما كالأرض إذا طيبت للزرع نما زرعها و زكا.

ثم لابد من حسن النية في طلب العلم، بأن يقصد به امتثال أمر الله ورسوله صلى الله عليه وآله وسلم، وإحياء شريعته والدخول في سلسلة العلم المنتهية إلى رسول الله صلى الله عليه وآله وسلم، محققاً بذلك حصول النسبتين، وأن يعد في جملة مبلغي وحي الله وأحكامه وتنوير قلبه، إلى غير ذلك مما أسلفناه مع سائر ما تضمنه من آداب العالم أوالمتعلم، فعليك بتدبره، وتذكره باعتبار الصدق والاخلاص، فقد قال الجنيد رحمه الله: (ما طلب أحد شيئاً بجدٍّ وصدق إلا ناله، فإن لم ينله كله نال بعضه).

وأنشد أبو يعلي الموصلي:

اصبر على مضض الإدلاج بالسحر
 | وبالرواح على الحاجات والبكر
لا تعجزن ولا تضجر بمطلبها
 | فالنجع يتلف بين العجز والضجر
إني رأيت وفي الأيام تجربة
 | للصبر عاقبة محمودة الأثر
وقلَّ من جد في أمرٍ يطالبه
 | واستصحب الصبر إلا فاز بالظفر

وإياك أن تقصد بالعلم الأغراض الدنيوية، من تحصيل الرئاسة والجاه والمال، والتصدر في المجالس، فيحبط عملك، ويكشف نور علمك، ويضيع تعبك، وتكون ممن لم ينفعه الله بعلمه، وقد استعاذ النبي صلى الله عليه وآله وسلم من علم لا ينفع، والتوسل بالعلم الذي هو من أعظم العبادات إليها من أعظم الصوارف عنها.

الثالـث: اجتناب كل ما يستقبح شرعاً، فإن القبيح من أهل هذا البيت أقبح منه من غيرهم، ولهذا قال العباس رضي الله عنه لابنه عبد الله كما في (تاريخ دمشق): يا بني إن الكذب ليس بأحد من هذه الأمة أقبح منه بي وبك وبأهل بيتك.

يا بني لا تكونن بشيء مما خلق الله أحب إليك من طاعته، ولا أكره إليك من معصيته، فإن الله عز وجل ينفعك بذلك في الدنيا والآخرة.

وقال علي بن أبي طالب عليه السلام: (لن يستكمل المرء حقيقة الإيمان حتى يؤثر دينه على شهوته، ولن يهلك حتى يؤثر شهوته على دينه).

وقال: (من لزم الإستقامة لزمته السلامة)، وجماع ذلك كله ما جاء من أن النبي صلى الله عليه وآله وسلم أوصى أهل بيته بتقوى الله ولزوم طاعته.

وقال الحسن المثنى عليه السلام: (وإني أخاف أن يضاعف للعاصي منا العذاب ضعفين، ووالله إني لأرجو أن يؤتى المحسن أجره منا مرتين).

وقد أخرج الخطيب البغدادي في (الجامع) عن جابر بن عبد الله أن رسول الله صلى الله عليه وآله وسلم قال: ((إن الله يحب معالي الأخلاق ويكره سفاسفها)) وأخرج أيضاً عن الحسين بن علي رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله يحب معالي الأخلاق وأشرفها، ويكره سفاسفها)).

وأخرج أيضاً عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: ((إنما بعثت لأتمم محاسن الأخلاق)) وأولى الخلق بذلك أهل البيت النبوي، لمضاهاة ذلك تكريم مجتهدهم، وتشريف نسبهم، ولتكون حشمتهم في النفوس موفورة، وحرمة الرسول صلى الله عليه وآله وسلم فيهم محفوظة، حتى لا ينطق بذمهم لسان، ولا يشنؤهم إنسان، وأولى الناس مروءة من كانت له نبوة النبوءة.

الرابـع: ترك الفخر بالآباء، وعدم التعويل عليهم من غير اكتساب للفضائل الدينية، فقد قال الله تعالى: {إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ}.

وفي (صحيح البخاري) عن أبي هريرة قال: سئل رسول الله صلى الله عليه وآله وسلم أي الناس أكرم؟ فقال: ((أكرمهم عند الله أتقاهم)) قالوا: ليس عن هذا نسألك، قال: ((فأكرم الناس يوسف نبي الله بن نبي الله بن خليل الله)) قالوا: ليس عن هذا نسألك، قال: ((فعن معادن العرب تسألوني؟ قالوا: نعم، قال: فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا)).

وروى العسكري والقضاعي وغيرهما عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال: ((من أبطأ به عمله لم يسرع به نسبه)) وهو في (صحيح مسلم) في جملة حديث.

وجاء عنه صلى الله عليه وآله وسلم في الإشارة إلى سلوك التواضع واطراح المفاخر قوله: ((أنا بن امرأة كانت تأكل القديد)).

وقال: ((إنما أنا عبد آكل كما يأكل العبد، هون عليك فلست بملك إنما أنا عبد)).

وأخرج الدارمي وغيره عن عياض بن حمار، عن النبي صلى الله عليه وآله وسلم قال: ((إن الله عزّ وجلّ أوحى إليّ أن تواضعوا حتى لا يفخر بعضكم على بعض)) وقد جاء في أحاديث كثيرة حثه صلى الله عليه وآله وسلم [لأهل بيته] على خشية الله واتقائه وطاعته، وتحذيرهم ألا يكون أحد أقرب إليه منهم بالتقوى يوم القيامة، وأن لا يؤثروا الدنيا على الآخرة اغتراراً بنسبهم كما في حديث أبي هريرة، قال: لما نزلت هذه الآية: {وَأَنذِرْ عَشِيرَتَكَ الأَقْرَبِينَ} [الشعراء:214] دعا رسول الله صلى الله عليه وآله وسلم قريشاً فاجتمعوا فعم وخص، فقال: ((يا بني كعب بن لؤي أنقذوا أنفسكم من النار، يا بني مرة [بن كعب] أنقذوا أنفسكم من النار، يابني عبد شمس أنقذوا أنفسكم من النار، يا بني عبد المطلب أنقذوا أنفسكم من النار، يا بني عبد مناف أنقذوا أنفسكم من النار، يا بني هاشم أنقذوا أنفسكم من النار، يا فاطمة أنقذي نفسك من النار، فإني لا أملك لكم من الله شيئاً، غير أن لكم رحماً تسابلها ببلاها)) أخرجه مسلم في (صحيحه)، وكذا البخاري بدون الاستثناء.

وحديث ثوبان رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم:(([يا بني هاشم] ٍ لا يأتين الناس يوم القيامة بالآخرة يحملونها على صدورهم وتأتوني بالدنيا على ظهوركم، فإني لا أغني عنكم من الله شيئاً)) أخرجه أبو الشيخ وابن حبان.

وعن الفضيل بن مرزوق قال: سمعت الحسنبن الحسن بن علي بن أبي طالب عليهم السلام يقول لرجل ممن غلو فيهم: (ويحكم أحبونا لله، فإن أطعنا الله فأحبونا، وإن عصينا الله فأبغضونا، قال: فقال له الرجل: إنكم ذوو قرابة رسول الله صلى الله عليه وآله وسلم وأهل بيته، فقال: ويحكم لو كان لله نافعاً بقرابة من رسول الله صلى الله عليه وآله وسلم بغير عمل بطاعته لنفع بذلك من هو أقرب إليه منا أباه وأمه، وإني أخاف أن يضاعف للعاصي منا العذاب ضعفين، ووالله إني لأرجو أن يؤتى المحسن منا أجره مرتين)، أخرجه الطائي في أواخر الحديث الرابع من (أربعينه)، ولله در القائل:

 | لعمرك ما الإنسان إلا بدينه
 |  | فلا تترك التقوى اتكالاً على النسب
 | لقد رفع الإسلام سلمان فارس
 |  | وقد وضع الشرك الشقي أبا لهب
فما الحسب الموروث إن در دره
 |  | لمحتسبٍ إلا بآخر مكتسب
 | إذا الغصن لم يثمر وإن كان شعبة
 |  | من الثمرات اعتده الناس في الحطب

وجاء عن أبي الأسود الدؤلي رضي الله عنه انه قال:

العلم زين وتشريف لصاحبه
 | فاطلب هديت فنون العلم والأدبا
لا خير فيمن له أصل بلا أدب
 | حتى يكون على ما زانه حدبا
كم من كريم أخي عيٍّ وطمطمة
 | فدم لدى القوم معروف إذا انتسبا
في بيت مكرمة آباؤه نجب
 | كانوا الرؤوس فأمسى بعدهم ذنبا
وخامل مقرف الآباء ذي أدب
 | نال المعالي بالآداب والرتبا
أمسى عزيزاً عظيم الشأن مشتهراً
 | في خده صعر قد ظل محتجبا
العلم كنز وذخر لا نفاد له
 | نعم القرين إذا ما صاحبٌ صحبا
قد يجمع المرء مالاً ثم يحرمه
 | عما قليل فيلقى الذل والحربا
وجامع العلم مغبوط به أبداً
 | ولا يحاذر منه الفوت والعطبا
يا جامع العلم نعم الذخر تجمعه
 | لا تعدلن به دراً ولا ذهبا

وروى الخطيب البغدادي عن أحمد بن عبد الجليل أنه قال من قصيدة له:

لا يكون السري مثل الدني
قيمة المرء كلما أحسن المر

لا ولا ذو الذكاء مثل الغبي
ء قضاء من الإمام علي

الخامس: سلوك طريق سلفهم في التواضع [والحلم]، والصبر على الأذى، ذاكرين قوله تعالى: {وَاصْبِرْ عَلَى َا َصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ}، وما كان عليه نبينا صلى الله عليه وآله وسلم وغيره من الأنبياء عليهم الصلاة والسلام من الصبر لى أذى، وما كانوا يتحملونه في الله تعالى حتى كانت لهم العقبى، فينبغي لأهل البيت النبوي اتباع سلفهم في اقتفاء آثارهم والاهتداء بهديهم وأنوارهم، والاقتداء بأقوالهم وأفعالهم، وزهدهم وورعهم، وتحققهم لمعرفة ربهم عزّ وجلّ، فإنهم أولى الناس بذلك.

وقد أخرج الدولابي وابن عبد البر أن معاوية قال لضرار الصدائي: صف لي علياً، فقال: اعفني، فقال: لتصفنه لي، قال: أما إذا لا بد من وصفه: (كان والله بعيد المدى، شديد القوى، يقول فصلاً ويحكم عدلاً، يتفجر العلم من جوانبه، وتنطق الحكمة من نواحيه، يستوحش من الدنيا وزهرتها، ويأنس إلى الليل ووحشته، وكان غزير العبرة، طويل الفكرة، يعجبه من اللباس ما قصر، ومن الطعام ما خشن، كان فينا كأحدنا يجيبنا إذا سألناه، وينبينا إذا استنبأناه، ونحن والله مع تقريبه إيانا وقربه منا، لا نكاد نكلمه هيبة له، يعظم أهل الدين ويقرب المساكين، لا يطيع القوي في باطله، ولا ييأس الضعيف من عدله، وأشهد لقد رأيته في بعض مواقفه وقد أرخى الليل سدوله وغارت نجومه، قابضاً على لحيته يتململ تململ السليم، ويبكي بكاء الحزين، ويقول: (يا دنيا غري غيري، إليَّ تعرضت أو إليَّ تشوقت، هيهات! هيهات! قد باينتك ثلاثاً لا رجعة فيها، فعمرك قصير وخطرك كبير، آهٍ آهٍ من قلة الزاد، وبعد السفر، ووحشة الطريق)، فبكى معاوية، وقال: رحم الله أبا الحسن كان والله كذلك، انتهى.

وتواضعه وورعه وزهده أشهر من أن يذكر حتى قال رضي الله عنه: (لقد رقعت مدرعتي هذه حتى استحييت من راقعها).

وعن محمد بن علي عليهما السلام قال: قال الحسن عليه السلام: (إني لأستحيي من ربي أن ألقاه ولم أمشِ إلى بيته)، فمشى عشرين مرة من المدينة على رجليه.

وعن علي بن زيد قال: (حج الحسن عليه السلام خمس عشرة حجة ماشياً، وإن النجائب لتقاد معه، وخرج من ماله مرتين، وقاسم الله ماله ثلاث مرات)، أخرجها في الصفوة.

وعن مصعب بن الزبير قال: (حج الحسين بن علي عليهما السلام خمساً وعشرين حجة ماشياً)، أخرجه ابن عبد البر والبغوي في (معجمه).

ويروى أنه قيل للحسين عليه السلام إن أبا ذر يقول: (الفقر أحبُّ إليّ من الغنى، والسقم أحب إليَّ من العافية)، فقال: رحم الله أبا ذر، أما أنا فأقول: (من اتكل على حسن اختيار الله له لم يتمن أنه في غير الحالة التي اختارها الله له).

وأخرج ابن الأخضر في (معالم العترة الطاهرة) عن عبد الله بن أبي سليمان قال: كان علي بن الحسين عليهما السلام إذا مشى لا تجاوز يده فخذه ولا يخطر بيده، وكان إذا قام إلى الصلاة أخذته رعدة فيقال له: مالك؟ فيقول: ما تدرون بين يدي من أقوم؟ ومن أناجي؟.

وعن موسى بن طريف قال: استطال رجل على علي بن الحسين فتغافل عنه، فقال له الرجل: إياك أعني، فقال له علي بن الحسين رضي الله عنه: (وعنك أغضي).

وقد اشتهر أن زين العابدين عليه السلام كان عظيم الهدى والسمت.

وقد أخرج الخطيب في (الجامع) عن ابن عباس رضي الله عنهما أن نبي الله صلى الله عليه وآله وسلم قال: ((إن الهدي الصالح والسمت الصالح، والاقتصاد جزء من خمسة وعشرين جزءاً من النبوة)).

وكلمات أهل البيت النبوي، وحكمهم وأوصافهم الشريفة لا تكاد تنحصر، ومنها معاملتهم لأمة مشرفهم صلى الله عليه وآله وسلم بمكارم الأخلاق من طلاقة الوجه، وإفشاء السلام، ومزيد الإكرام، ورفقهم بهم في الكلام، وترك التعاظم على آحادهم، وإحسان الظن بهم، وتخصيصهم بمزيد الإكرام للعلماء المتمسكين بسنة نبيهم صلى الله عليه وآله وسلم فإنهم ورثة الأنبياء، فينبغي أن يكون المنتسبون إليهم متخلقين بمحاسن أخلاقهم وآدابهم ونزاهتهم، متأملين لسيرهم وطرائقهم، سالكين سبلهم في ذلك، حتى يكونوا خير الناس أسلافاً وأخلاقاً وأعمالاً، ويدخلون السرور على مشرفهم صلى الله عليه وآله والماضين من سلفهم عند عرض أعمالهم.

هذا ما تيسر جمعه بحمد الله وإعانته، فنسأل الله أن ينفع به، وأن يجعل أعمالنا خالصة لوجهه الكريم، وأن يهدينا إلى الصراط المستقيم، إنه سميع عليم، ولا حول ولا قوة إلا بالله العلي العظيم، وصلى الله وسلم على سيدنا محمد وآله الطاهرين، آمين اللهم آمين.


أهم مراجع التحقيق

القرآن الكريم.

المجموع الحديثي والفقهي للإمام الأعظم زيد بن علي (ع) الطبعة الأولى -مؤسسة الإمام زيد بن علي الثقافية عمان -الأردن. تحقيق الأستاذ/ عبد الله حمود العزي.

أعلام المؤلفين الزيدية -الأستاذ عبد السلام الوجيه. الطبعة الأولى، مؤسسة الإمام زيد بن علي الثقافية عمان-الأردن.

نهج البلاغة -أمير المؤمنين علي بن أبي طالب عليه السلام. الطبعة الثانية -دار البلاغة -بيروت.

معجم رجال الاعتبار وسلوة العارفين. الأستاذ عبد السلام الوجيه، الطبعة الأولى. مؤسسة الإمام زيد بن علي الثقافية عمان -الأردن.

نصيحة لطلاب العلم -الأستاذ أحمد الوشلي -الطبعة الثالثة-مؤسسة الإمام زيد بن علي الثقافية عمان-الأردن.

المصابيح في السيرة. أبي العباس الحسني، الطبعة الأولى -مؤسسة الإمام زيد بن علي الثقافية عمان -الأردن.

درر الأحاديث النبوية بالأسانيد اليحيوية -الطبعة الأولى. مؤسسة الإمام زيد بن علي الثقافية.

الاعتصام بحبل الله المتين. الإمام القاسم بن محمد عليه السلام، طبعة مطابع الجمعية العلمية الملكية عمان الأردن.

التحف شرح الزلف. العلامة الحجة مجد الدين المؤيدي، مكتبة بدر للطباعة والنشر والتوزيع صنعاء، اليمن.

تيسير المطالب في أمالي أبي طالب، الطبعة الأولى. مؤسسة الإمام زيد بن علي الثقافية.

الأعلام. خير الدين الزركلي ط(6) دار العلم للملايين-بيروت- لبنان.

الجوهرة المنيرة إلى جمل عيون السيرة (سيرة الإمام المؤيد بالله محمد بن القاسم (ع)للجرموزي-تحت الطبع-.

مصادر الفكر العربي الإسلامي في اليمن، عبد الله الحبشي، مركز الدراسات اليمنية -صنعاء.

القاموس المحيط. الفيروزآبادي. الطبعة الخامسة-مؤسسة الرسالة-بيروت.

موسوعة أطراف الحديث النبوي. إعداد محمد زغلول، ط- عالم التراث-بيروت-لبنان.

الجناح إلى طريق النجاح، إعداد القلم الناصح بمدرسة آل العامري صعدة -تحت الطبع-.

مطلع البدور ومجمع البحور. ابن أبي الرجال
-تحت الطبع-.

الجامع الوجيز. القاضي العلامة أحمد الجنداري
-تحت الطبع- بتحقيق الأستاذ عبد السلام الوجيه.

ديون الإمام علي عليه السلام جمع وترتيب عبد العزيز الكرم.

اللألئ المضيئة في أخبار أئمة الزيدية. العلامة أحمد بن محمد الشرفي -تحت الطبع بتحقيق الأستاذ عبد السلام الوجيه.


أعد هذا الكتاب إلكترونيا

قطب الدين بن محمَّد الشَرْوَني الجعفري

للتواصل

viva_intifada@hotmail.com